VW Vortex - Volkswagen Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 6 Results
  1. Jetta/GLI VI
    I recently changed my battery and afterwards I started having problems with my epc light coming in after hard acceleration but recently it has stayed on permanently. The car runs smoothly just experiencing a massive loss in power. I had the code scanned and it came back p056e. I am not sure the...
  2. Golf IV & Jetta IV
    I have a 04 VW gti stage 2 tuned and I just did the vvt solenoid job and the vacuum lines seem to be fine and timing is spot on but when I accelerate past 3.5k to 4.5k rpm usually in 3rd-5th gears happens sometimes in 2nd but the car doesn’t seem to accelerate anymore unless I take my foot off...
  3. Passat (B7)
    A little over a month ago I bought my 2015 VW Passat TSI. It has about 148k miles on it. Recent services completed Camshaft Position Sensor Camshaft Adjuster Magnet Auto trans fluid service One day a couple weeks ago when I was driving, the oil level light came on. It didn't appear again...
  4. Golf V & Jetta V
    Greetings, My car: 2010 Jetta S 145,000 miles Automatic A wierd experience today. Reversed out of a parking space, shifted into D, propelled forward for 2 seconds, then nothing but coasting slowly. Predded gas pedal and no "reving" up at al, just empty feeling, no accelertion. I could not...
  5. Golf IV & Jetta IV
    I have a 2003 1.8t gti awp engine. It started making a whinning noise when I accelerate to about 3000 rpm. I'm thinking it can be a pulley hopefully. I recently changed the belt tensioner a while back but it could have failed. And lastly maybe my turbo but i hope not. The only codes I have are a...
1-5 of 6 Results
Top