VW Vortex - Volkswagen Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. Golf IV & Jetta IV
    I have a 2003 jetta gls 1.8T. I had got a eBay catless downpipe because my original one had a hole in it the car ran fine just had a really bad exhaust leak so I got the new downpipe install everything went smooth it all went together fine andwhen I started it had a rough idle and when driving...
  2. The Volkswagen Lounge
    My Jetta has been shifting hard and has some knocking sounds like the body in the trunk is still awake. I had the transmission completely rebuilt when I was in Bahrain only to find out it wasn't the transmission they said it was a $20 O2 sensor part which couldn't be found overseas.... Which O2...
  3. Golf/GTI VI
    Hello! So I have a CEL and those are the two codes I get. I'm stage 2 with an apr tune and have never had this issue until I had a transmission mount installed (I can't do my own work at the moment since I moved out). I'm wondering why this code is coming up now. I also am unable to accelerate...
  4. 2.0 Liter Engine Forum
    I heard a bang like a ran over something on a dirt road. Kept driving fine. Got to my destination OK. But when I went to leave, the car started fine, idled fine, but NO throttle response and EPC light on. I had to abandon it in the middle of the forest. I ran codes with an OBD reader. It's a...
  5. VAG-COM Diagnostic Forum
    I heard a bang like a ran over something on a dirt road. Kept driving fine. Got to my destination OK. But when I went to leave, the car started fine, idled fine, but NO throttle response and EPC light on. I had to abandon it in the middle of the forest. I ran codes with an OBD reader. It's a...
1-5 of 5 Results
Top