VW Vortex - Volkswagen Forum banner
roughidle
1-9 of 9 Results
  1. Golf IV & Jetta IV
    I'm new to the whole world of VW and not an in depth mechanic so please any info helps. Have had the car for about 3 months now has a little over 165,000 miles on it. So it recently started idling almost to the point of shutting off, and actuly has twice so far. When it does run it has a very...
  2. The Volkswagen Lounge
    Hey everyone, first post ever but ive got a 97' mk3 8v golf 2.0 aba, recently when the car comes to an idle whether i stop or just turn the car on, idles alright, still not very nice then will sputters every 30 seconds or so getting progressively worse until it dies out, i changed the coil pack...
  3. Golf III & Jetta III
    Hey everyone, first post ever but ive got a 97' mk3 golf 2.0 aba, recently when the car comes to an idle whether i stop or just turn the car on, idles alright, still not very nice then will sputters every 30 seconds or so getting progressively worse until it dies out, i changed the coil pack...
  4. Golf IV & Jetta IV
    My car starts ok when I first crank it in the morning, sometimes I have to turn the key twice but starts up fine when the engine is cold. But, when I’ve driven for awhile and park e.x. (Driving to the grocery store and shopping) then come back to the car and try to start it but it won’t start...
  5. Golf V R32
    My 2006 r32 has a problem with a rough/shaky idle. I’ve had it for abour 3 months now. Idle Rpm is consistent but will sometimes be high (around 700rpm). Engine always sounded a bit off when in idle. My first thought was problem with the coil pack or spark plugs, but a recent google search has...
  6. 1.4 TSI Engine Forum
    Hello there, I have some issues with my 1.4 tsi. Two mounts ago I rebuilt the engine because of big oil consumption. After tearing it down I found out that piston number 2 was about to crack between the first and second piston ring, so I bought all four new pistons and connecting rods. Block and...
  7. 2.0T FSI, TSI, and TFSI (EA113) Engine Forum
    Hi everyone! Hopefully you guys can help me out with this problem I've been chasing on my MKV for quite some time. I've run some VCDS tests, logs and replaced parts that I thought could have been the culprits but I don't want to continue throwing parts at the car (I'll get more into this...
  8. Jetta/GLI VI
    Just replaced the timing chain and balancer chain with all the guides and both tensioners. Vehicle now actually starts and original P0341 code clears and ran smooth for 12 hours after repairs. Now vehicle has a high idle, stalls if in gear at a light, ESC light is on and has recurring misfire...
  9. Passat (B5)
    After doing a little research I came across the code for the aeb 1.8t engine p1545 for the throttle body, it does it intermittently and never consistently. It won’t do it for a month then randomly do it, also it isn’t throwing a code with a Bluetooth to phone OBD2 sensor, and I’m not getting any...
1-9 of 9 Results
Top