VW Vortex - Volkswagen Forum banner

121 - 140 of 156 Posts

·
Registered
Joined
·
10 Posts
Re: (billj3cub)

I would like to mention about the torque converter (TC) issue. A fellow tech that I respect took the failed TC out of an Audi that is the exact same TC that the W8 automatic uses. He was disgusted enough at the replacement cost that he did some research and found out that the TC itself does not mechanically fail. It is an internal seal that fails. So he drove down to Eugene, Oregon to a place that rebuilds these TC's. He watched them cut it open on a lathe, clean it up, showed him the old seal with the chunk missing out of it, replaced the seal with a high quality one, welded it all back together and finished by checking the balance. All for $240.
Even if VW/Audi is using the same quality seal in their replacement TC (which is probably likely as technology marches on) I would still have no problem preferring this rebuilt TC over a new TC.


Modified by billj3cub at 8:32 PM 1-12-2010
 

·
Registered
Joined
·
6 Posts
Re: Our (Cheap) Fix for W8 Camshaft problem! (Gumbyrock)

First off I'm new and want to thank you all for posting these things. A little background, My 17 yr old son put a lot of his own money into his first car and got a lot nicer one then the other kids and worked hard for it. (Oh, i'm the mom) so he has had his beatiful black 03 w8 passat 4 motion for a year and 1/2. Picked this one because he liked my v6 passat 4motion so well and we live in a snowy area. Anyway, it started running rough and the light came on took it to a private vw mechanic and it showed the cam shaft adjusters. Took it to the vw dealership, because the mechanic hadn't done this on the W8 and they said cam shaft and torque converter. and $9400!! I got on the internet for hours Friday night and found this site and this is hopefully a miracle for us. Here is why i'm writing. He and my husband did all the steps below, the shock treament and the the engine purge. He drove down the road, it is really smooth!! Then the code light goes off! We are so excited about this. But now he said it is running a little rough again. Could it be that we need to run another treatment through it? One thing I didn't think about when i got all the things we needed, was an extra filter to put in after the first purge. I am just hoping that we need to do this engine purge treatment one more time. Any thoughts and thanks so much for all of this information. Right now, mom just might be a genious!
 

·
Registered
Joined
·
7 Posts
Its still running smoothly after the oil purge.....

Funny - we bought this car for a 17 year old as well because of the snow! - We flushed the engine out several times with the engine purge to get it to run correctly - it must take several times to get (most) all the grunge out. We have now been driving this car for about 20,000 miles since the problem with no issues related to the camshafter adjusters.
If you start to hear the engine run rough and think it is the camshaft adjuster, flush it out once more and I bet it will run smoothly. We also put the best synthetic oil that we could find and made sure it had a very low viscosity - this seems to have fixed it permanently. Its a shame that people are blowing ~10,000 bucks to get this fixed at a VW dealer withoout trying this first.
 

·
Registered
Joined
·
6 Posts
Re: Our (seatowjoe)

Thank you both!! This forum is awesome!! I've learned way more then i wanted to but very interesting and so worth saving thousands of dollars!!
I have a question for you Gumbyrock.
i know everyone has their opinion on what the best synthetic oil is, but what are your recomendations? Sorry to put you on the spot but i vaiue your opinion. 20K after this procedure is a great testimony!
 

·
Registered
Joined
·
6 Posts
Re: Its still running smoothly after the oil purge..... (Gumbyrock)

(Sorry i posted under the other name earlier)
I have a question for you Gumbyrock.
i know everyone has their opinion on what the best synthetic oil is, but what are your recomendations? Sorry to put you on the spot but i vaiue your opinion. 20K after this procedure is a great testimony!
 

·
Registered
Joined
·
35 Posts
Re: Its still running smoothly after the oil purge..... (Gumbyrock)

Im having the same problem too. im not familiar with the engine purge, can u guide me in the right direction i really need to try this.
 

·
Registered
Joined
·
7 Posts
Re: Its still running smoothly after the oil purge..... (AbesW8)

Try this stuff:
Mobile 1 0W-20 Fully synthetic (It isn't cheap)
Here is the engine purge : Gunk High Mileage Motor Flush (One Quart) comes in a grey bottle. Follow the instructions on the bottle, they are pretty simple. You add this stuff to the existing oil BEFORE you change the oil and add the 0W-20 Weight synthetic oil.
Of course, get a good filter as well, like a Mann oil filter or something similar.
 

·
Registered
Joined
·
6 Posts
Re: Its still running smoothly after the oil purge..... (2vw4motions)

Up date:
We did another shock treatment and engine purge last night and the light is still on and it seems to run ok accept when stopped and taking off i could notice it missing or hesitant, my son says it happens during higher speeds too, but i just don't notice it. That light started flashing at one point yesterday but then stopped.
I took it to Advanced Auto and here are the codes
P0021 Camshaft Position Actuator A Bank 2 timing over advanced
P0741 Torque Converter Performance or stuck off.
He had the transmission flushed about a month ago
I'm grasping at straws here but my husband wonders if it could be that there is a wire not connected completely and causing problems.
Maybe we need to keep driving and see if it improves?
We are about thinking of try to trade it in to the dealer aware of the problems, if they will and taking a huge loss. IF it's really that both of these things need replaced it will cost as much as the car is worth.
Thanks for any more advice.
 

·
Registered
Joined
·
35 Posts
Re: Its still running smoothly after the oil purge..... (2vw4motions)

who informed you of the p0741 code? I just got my car out of the dealer since the engine started knocking last week...they told me it was a bad torque converter but when i asked for the diagnostic results i had no codes for the TC.
 

·
Registered
Joined
·
6 Posts
Re: Its still running smoothly after the oil purge..... (AbesW8)

Advanced auto parts gave me the code. The VW dealership didn't give the code they just said toruque convertor.
I may have said it wrong in my original message.
The private VW mechanic said the code was for the cam shaft adjusters. VW dealership said Tourqe convertor and now the Advance Auto Store person said both.
 

·
Registered
Joined
·
35 Posts
Re: Its still running smoothly after the oil purge..... (2vw4motions)

i guess im a bit skeptical...tc problems but no codes..i originally thought it was a rod...i really dont trust the dealer since VWOA since hasnt done anything with this model, even after were all having the same problems.
 

·
Registered
Joined
·
10 Posts
Re: Its still running smoothly after the oil purge..... (AbesW8)

To do a through job of purging the motor and especially the cam actuators, use two 12 oz bottles of AutoRx (at $22/bottle) with 5w-30 conventional oil or, if you insist, a type III synthetic, and run for 2k to 3k miles. Don't run AutoRx with a type IV synthetic which is typically an Ester based product. The Ester molecule in a Type IV synthetic oil "competes" with the Ester blends in AutoRx, not allowing them to fully attach to and slowly dissolve the gunk and varnish over time.
After 2k to 3k miles, drain and change the filter (it should be pretty gunked up) and refill with conventional "Dino" oil and run for another 2k to 3k miles to let the residual Esters in AutoRx that have absorbed into the motor's gunk and varnish to continue working. Then drain, change the filter, and fill with your favorite oil.
I prefer Amsoil and Redline. They are both top of the line synthetics that will tend to keep the engine internally clean because of the polar character of their Ester molecules.
 

·
Registered
Joined
·
10 Posts
Re: Its still running smoothly after the oil purge..... (billj3cub)

At the risk of posting more than anyone may want to read I am copying a post I made to the W8forum with a couple modifications:
I am convinced the application of 12v to the cam adjuster solenoids is the proper thing to do. If it is sludge/varnish/oil deposits of some type then the AutoRX/Seafoam/oil flush procedure will be helpful. If the fine stainless steel wire screen material has come loose and is jamming up the solenoids or cam adjusters then only physical cleaning or knocking them loose will help. That is where the "electroshock" therapy comes into play but is by no means the final resource you have. I would like everyone to hold on to their hats until I get a chance to examine my W8 that is showing a Check Engine Light with the P0011 code.
If you are interested, here is a technical explanation of what I have seen so far:
1) Internal engine cleaning is good. Do not panic and overdo it though because if you damage bearing surfaces there is no recovery from that.
a) You can do a short engine flush. This is the 5 minute (Gunk brand) to 30 minute (Amsoil brand, Seafoam, etc) flush you do right before an oil change. I prefer the longer, milder 30 minute flush. In any case, follow the manufacturers directions and remember; the W8 holds about ~10 quarts oil so you will have to use twice as much flush as would be used on a "normal" 5 quart oil capacity motor. This is a good thing and is relatively cheap. $5 to $15 plus the oil change.
b) You can do the dealer's machine flush that especially Toyota and VW/Audi have developed for their particular sludge/varnish/deposit problems. This may be a good thing too and may fit into your maintenance program depending on how "stuck" your solenoids/adjusters are and what your next maintenance steps will be. This treatment was around $125 last time I checked. The only reservation I have is that this procedure flushes gunk buildup that is laying around the inside of a motor
(like a gear driven camshaft Toyota motor) but will not likely get inside the cam actuators which is is exactly where we need it.
c) You can do the long term internal cleaners like AutoRX, Seafoam, Rislone (?) and others (help me out here). I only know about AutoRX and see it as a very good thing. You will probably spend an extra $50 to $200 depending on how many treatments you choose to run through.
d) By the way, when you are all done with the flushing programs and are set to go back to a regular drain interval I recommend full synthetic oils and even then I would stay with Ester based synthetics like Amsoil or Redline because Esters have built in self cleaning properties (they are a polar molecule). I don't know off hand what other Synthetics are Ester based.
2) In addition to the chemical cleaning steps above you will want to do a physical exercising of the two affected parts; the hydraulic cam adjusters that are bolted to the ends of the camshafts and the electrical solenoids that control the cam adjusters by regulating the flow of oil pressure to them. Here is a great training document that shows how the motor is built and how the adjustable cam stuff works. Look on pages 29 & 30:
http://mysite.verizon.net/b5cr...t.pdf
Here is a picture of the actual adjusters and solenoids on a opened up W8. Look at post date of, 20-Jan-2009 at 21:45
http://www.w8forum.dk/forum_po...r-fix
a) I am not a fan of exercising the solenoids using a scanner (Volkswagen Auto Group Communications link or VAG/COM) because that is what the car's computer (ECM) is constantly doing all the time while you are driving. Might as well flush the oil and just go out and drive the car. One exception I can see is if your mechanic wants to sit there and drive the solenoids back and forth with a VAG/COM while the motor is being flushed.
b) A far better method is to drive the solenoids with 12v from the car battery which is far stronger than the 5v it normally sees from the computer. This is a good thing because where it may have been stuck with only 5v from the computer, 12v has a much, much greater chance of getting them loose if that is indeed the problem. It is simple (there are 2 wires coming from each solenoid) and it is easy to know if it is working. You will hear clicking as the plunger in the solenoid is moved when you apply and release voltage. If not, try reversing the voltage back and forth numerous times until applying 12v extends the plunger with a click and releasing the 12v produces a click from the built in spring retracting the plunger. Applying 12v has been proven to be safe to the solenoids by the Swiss tech that first explored and published this procedure. If the solenoids do not respond you can always remove the valve covers, pull the solenoids out and clean the plungers and their bores by hand. Pulling the valve covers is way better than pulling the motor.
c) If the hydraulic actuators are stuck because the solenoids are moving freely but you are still getting cam codes then you have three things you can do:
i) Drive the car while the cleaners do their work(AutoRx, seafoam, etc). If there is some movement in the actuators and they are only a little gummed/varnished up then this will work. If the actuator is totally stuck then there is not going to be any oil flow into and out of the internal vanes and little chance that cleaners will help. If there are bits of torn out very fine stainless steel wire from what was previously a screen meant to protect this stuff, and it has totally jammed the actuators, then you will need to go to the next step and: (BTW, I have since learned that the stainless steel mesh screen is part of the solenoid body where it inserts into the head and surrounds the plunger portion of the solenoid)
ii) Remove the valve covers and twist the cams back and forth with a really huge pair of pliers until they twist freely. You can twist a lot harder on the cams with a huge pair of pliers than the oil pressure ever could. After removing the valve covers you need to remove the solenoids that are now sitting right there in the open so the oil control passages are completely opened up and not restricting the cam's movement. The intake should move through 52 degrees of motion and the exhaust should twist with only 22 degrees of motion. If they do not loosen up and twist freely even after you have twisted the cams back and forth with all your might until your hands have gone numb then:
iii) You will have to take the actuators off the ends of the cams, take them apart and clean them. Don't give up and remove the motor quite yet. I am going to dive into my W8 very soon and I have an idea of how to relax the cam chain tensioners so the actuators can be unbolted, taken out, taken apart and cleaned then reinstalled. I am determined to do this. BTW, if any of you techs out there are reading this and know of a tool or can give me a clue I would appreciate all your advise.
3) Do not let anybody scare you by saying there are bits of metal in the pan and your motor is ruined. The bits of metal is what is left of a fine stainless steel mesh that was a filter in the oil passage to the cam actuators. This debris will not hurt anything except the oil pump because the oil filter will capture it all if the pump does suck it up. If the pump is hurt a little switch to 10w-40 oil. If the pump got hurt a lot then drop the pan, replace the pump, clean and reinstall the pan and drive away happy! The cam chains and slide rails should go a minimum of 150k miles but I would expect more like 250k+ miles. No need to replace any of that. It is also my understanding that despite what people have written there is no difference between the old parts and new parts. There are no updated parts and I won't believe that until a tech shows me the old and the new ones side by side showing the differences or an official tech bulletin comes from VW. Parts guys and service guys don't count, they are there to sell parts and to sell service.
The W8 is a rock solid motor. The unfortunate problems caused by the stainless steel screen or the build up of sludge can be dealt with, I believe, without removing the motor and without the unnecessary replacement of any of the very expensive cam drive parts and housings. VW blew a great chance to develop a kit that any tech could use to secure the cam chains so the actuators could be removed and simply cleaned. I wish i had bought a W8 years ago so I could have made the kit then rather than now and helped more people. But here we are.
I did the same thing for the Cadillac NorthStar motor when the official Aluminum block/head bolt corrosion repair proved less than reliable and I made my own method of repair. We have dealt with the same foolishness from Toyota when they were replacing $1000 instrument clusters on their LS400 when all it needed was a 5 cent capacitor to make a 100% repair. We know that now.
Toyota, Cadillac, VW. No one is immune. So lets move forward with what we know right now and do the best for the customer even if it takes some effort. We could cut our time and expense on these W8's to 1/10 of what was previously accepted and there would still be more than enough work to do with all the sludged up Toyota's, leaky GMs and painful Honda timing belts out there to deal with. And as the great philosopher Forrest once said, "Any that's all I have to say about that".


Modified by billj3cub at 2:40 PM 2-28-2010
 

·
Registered
Joined
·
6 Posts
Re: Its still running smoothly after the oil purge..... (billj3cub)

Hi i just wanted to ask you a question on the oil and autoRX.
BTW the light went out today on ours!!! We did our second purge last Friday. Still crossing fingers.
In case this doesn't work over time.... will try the autoRX, but where do you get it?
Also, what is an example of "dino" oil?
Thanks much
Oh and my husband went to VW dlr and they won't help w/ the repair if we have to go that route and they checked /w the VW service rep who said they don't now either. Too long ago.
 

·
Registered
Joined
·
7 Posts
Re: Its still running smoothly after the oil purge..... (PowerDubs)

I have to share this story with someone - especially people on this forum since some of you may ahve already gone through this!
About 6 months ago we took our W8 in for a recall and had some work done to the exhaust shiield - it was at this time that we pointed out to the repari shop (Tynan's in Denver) that we had the cam shaft adjuster issue and were looking at possibly trading the 2003 passat in for something else (note that we fixed the cam shaft adjuster issue on our own). The mechanic said it was about a 9,600 dollar repair - pretty accurate according to what we were quoted at other VW delaers.
SO - we went to the sales people at Tynan's and said "what will you give us for the 2003 Passat W8? (We had just paid 28,000 bucks for the car about 1 or 1.5 years prior to that).We were prepared to take a bath on the car and move on! He said the car was worth about 9,500 bucks - so factoring in the mechanical work that would need to be done to resell the vehicle, the car was worthless. The car was in good-excellent shape and had about 65,000 miles on it at that time.
I am not B.S.'ing you - they actually wanted us to hand them the keys to the vehicle, walk out on the lot and purchase a car from their inventory!
The only reason I mention this to everyone is that you can expect to get nothing from the dealers in "sympathy" for the problems that you are experiencing with the W8.
 

·
Registered
Joined
·
10,720 Posts
Re: Its still running smoothly after the oil purge..... (Gumbyrock)

wow, 11300 views and still going strong.
Nothing is more funny that changing the oil on a passat w8 with 62,000 miles only to find a glistening gold color to the oil in the oil filter cartridge when removed
:thumbup:to 2 w8 owners
Oh, and all those w8 cars you see at small dealers, yea, they need engines.
The ones you see at vw dealers, yea they had the engines replaced for free by vw
 

·
Registered
Joined
·
124 Posts
Re: Its still running smoothly after the oil purge..... (Slimjimmn)

Quote, originally posted by Slimjimmn »
wow, 11300 views and still going strong.
Nothing is more funny that changing the oil on a passat w8 with 62,000 miles only to find a glistening gold color to the oil in the oil filter cartridge when removed

http://****************.com/smile/emthup.gif to 2 w8 owners
Oh, and all those w8 cars you see at small dealers, yea, they need engines.
The ones you see at vw dealers, yea they had the engines replaced for free by vw

One to hear one even funnier?? I changed my oil at 6,000 miles (brand new engine) to find a glistening silver color in the oil and the oil filter. I had a brand new oil drain pan (black plastic type) I was using that has the little drain hole in the center. I had the pan offset about 10" from center so the oil draining out of my oil pan had to run across the top of my drain pan. When the oil was finished draining I noticed a sliver streak that went from the edge of my pan all the way to the center. Next, I removed the oil filter and it looked like a Christmas tree ornament there were so many silver metal flakes in/on it.
Want to hear something funnier??? When I returned the car to the dealer to have the engine replaced AGAIN under warranty they just laughed and said that was normal.
There's nothing normal about it. The worse part about that is the cam adjuster screens. All that metal debris that's in these engines that VWOA claims is normal is what clogs the pre-screens on the cam adjusters. Once the screen becomes clogged enough that oil flow becomes restriced the increased force being placed on the screens causes the screen to fail and the cam adjuster fails shortly after.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #140
Re: Its still running smoothly after the oil purge..... (Gumbyrock)

The price the dealer gave you for your car is, relative to my experiece (I was the guy who originally posted this message) great.
When I followed the exact same process you did, the sales people were willing to give me $750 for my car--a total loss.
 
121 - 140 of 156 Posts
Top