VW Vortex - Volkswagen Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #1 · (Edited)
Picked up this 07 vr6 fwd wagon with sport 2 package. About 6 months ago. Low mileage but it had almost every Vw flaw. Leaking front sunroof drains, rusty fenders, one tweeter working no sound no bass no mids. Needed rotors,radio, but it had a almost solid driver sport seat bolster. Driver door wouldn’t open from outside,fuel gauge read almost full when it was full,no AC. Bad condenser. I’ve done a lot of maintenance. And all these repairs lol. Also installed rns 315 and Bluetooth still can’t get mic to work though.

Still working on that. I daily this thing and love it.
also installed a 23mm solid rear sway bar and 15mm spacers in rear. A lil rub here and there.

This will fix that!
 

·
Registered
Joined
·
7,395 Posts
Looking good, nice to see someone giving one of these some love. Are you going to box the system in or leave it exposed?
 

·
Registered
Joined
·
7,395 Posts
Dang, one of 'em looks original! I feel like my least favorite part of owning an older car is that there is a seemingly-infinite number of suspension and steering parts that wear out and cause random clunks and handling issues.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #11 ·
Dang, one of 'em looks original! I feel like my least favorite part of owning an older car is that there is a seemingly-infinite number of suspension and steering parts that wear out and cause random clunks and handling issues.
So true lol. But getting quieter little by little. And of course this code airbag light on.

So had to fix this as well lol. Ps the ball joints were in there good!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #12 · (Edited)
Picked up a few goodie’s from the local junkyard

Got the rear handles left & right. driver vent Passat wagon cargo floor. And a few rear console lid with working lock and then serpentine belt disintegrated.

So



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7,395 Posts
Bad tensioner on the s-belt? I've had to replace mine twice, once after it seized and again when the replacement started making bearing noise.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #14 ·
Bad tensioner on the s-belt? I've had to replace mine twice, once after it seized and again when the replacement started making bearing noise.
No but. Got me thinking I changed belt yesterday went for an hour drive today all good. I had inspected the pulleys while I was working on the belt and they were fine. So today I changed both idler pulleys. Inspected tensioner pulley and it’s ok and a lil pricey



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #17 · (Edited)
About to pull front panels off to replace switches

was wondering what speakers match Dynaudio amp.

Also installed a couple of ground wires to block. Running 100% I know it’s witchcraft lmao


Sent from my iPhone using Tapatalk
 
1 - 20 of 27 Posts
Top