VW Vortex - Volkswagen Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all

Just wondering if I could get some opinion/help from this group.

I have 1.4 Tsi EA111 Twincharger 160ps/118kw (yr 2011)...which has a problem of lumpy/shakey idle during cold start (no matter morning/evening/day....but occurs when the car has been resting for more than 12 hours).

This lumpy/shaky idle is occur only during the first 45-60seconds warm-up (during 45-60sec...as usual rpm goes higher to about 1250-1300)....after 45-60s warmup comepletes, it will go back to normal idle (no lumpy & no shaky) 700-750 without AC on.

I have changed all engine & transmission & dogbone mounts with OEM torque spec about 4 months ago.

Oh 1 thing I noted about this....eventhough this lumpy/shakey idle will go away after this cycle completes & rpm drop to normal idle 700-750.......you can always interrupt it.

Means when it's lumpy/shakey...if I turn off the engine before 45-60s warm up complete & restart the engine again.....it will not be lumpy/shakey (or at least will be much better).

----

The second problem that occurs in the last 3 weeks is misfire only at cyl1....during idle (at any time) if AC is turned OFF.

Misfire's count & second's count almost the same....(can be as high as 40-60 misses in 60sec).
Then it will trigger P0301 without CEL.

This cyl1 misfire will sometimes stop....then reset 0....then start again after some minutes.....it will always be like that as long as I have not turn ON the AC.

Once I turn on the air condition......no more misfires on cyl1 during idle (with AC on...rpm will go slightly higher from 700-750 to 850-900).

Tried swapping coils around & changed new plug on cyl1....misfire still stay at cyl1 (with AC off)

I uses 06E905115E red coils & BKR6EIX gapped to 0.75mm

I am hoping to maybe there are some tips/experiences I can get from anybody.

Many thanks

Regards
Kent
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Solved my second problem partially (P0301 on cyl1 when AC off) : changed to new coil.

Misfire on cyl1 (ac off) reduced by 50-60% .....Instead of 40-50 misfires/minute....after new coil is about 15-25 misfires/minute.

Crossed in my mind to make additional grounding to ignition coil cyl1...will it help?
 

·
Registered
Joined
·
57 Posts
At your mileage do you have carbon build up on the intake valves? For those of us with the EA888 engine it's a fairly common issue with cold misfires and the only way to absolutely remedy it is to do a valve cleaning. Some use the walnut blasting and others use various kinds of chemical cleaners and a manual process. Either way the intake manifold has to come off.
 
1 - 5 of 5 Posts
Top