VW Vortex - Volkswagen Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
2,985 Posts
Discussion Starter · #1 ·
When I'm bringing the r's up before a shift I notice a sudden change in performance in that at around 5500rpm I'm getting a surge of power loss as the engine cuts in and out. Could this be a wiring problem to the distributor. Has anyone else experienced this problem that could elaborate on a fix. I'm pretty sure that it is the problem, but wanted to get a second opinion on this.
 

· Registered
Joined
·
2,985 Posts
Discussion Starter · #6 ·
Re: (chris24g)

Problem is, it's new filter. I was able to get it to 6500rpm smoothly so my problem is in the wiring to the distributor. It's happened before and I moved the wires and it worked. I really don't want to replace the whole wiring harness just to fix one problem. any suggestions.
 

· Registered
Joined
·
9,859 Posts
Re: (markeysscirocco)

Quote, originally posted by markeysscirocco »
3 wire pickup. Not to be mistaken with the plug wires


the hall sender wiring housing that always likes to break....and then dangle by those 3 little wires.... http://****************.com/smile/emthdown.gif
 

· Registered
Joined
·
9,859 Posts
Re: (markeysscirocco)

Quote, originally posted by markeysscirocco »
Please explain hall sender. This could be my problem!

two pictures are worth 2ooo words...


HTH

edit: note that your car is not equipped w/ a vac advance unit as mentioned in the paragraph. http://****************.com/smile/emthup.gif


Modified by ginster86roc at 9:10 AM 11-29-2006
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top