VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #1 ·
I have been trying to figure out what is wrong with my car in the past month and i dont know how to go about fixing it. I replaced the MAF and it fixed the 02 reading that were abnormal...No codes pop up now... like system running lean...
Still, i ran a block 120 a couple of times and I keep getting consistently 212 lbft of tq as a max value....Two months ago i was getting consistent values of 250lbft of tq. How can get boost readings with vag-com? i know of the boost reading blocks but im not aware of the conversions interms of actual and gauge boost...Im thinking maybe i have a boost leak that might be signaled by low boost....
Anyhelp would be appreciated
Thanks
Belo
 

·
Registered
Joined
·
4,345 Posts
Re: 1.8t HELP (silberne bullet)

block 115 is boost, I believe.
it comes up in mbar, so you have to do the conversion to psi. Once you've got this number, you'll have to ADD 14.7psi to account for one atmosphere of pressure that you're driving around in

This final number is the same as what you're boost gauge would read.
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #3 ·
Re: 1.8t HELP (flanders)

Is the atmosphere pressure going to vary a lot or no? can I just assume 14.7psi?
 

·
Registered
Joined
·
4,345 Posts
Re: 1.8t HELP (silberne bullet)

it'll vary a tiny bit depending on your altitude.
standard atmospheric pressure (near sea level) is 1013mbar (roughly 14.7psi).
So take this number, add it to the mbar reading from block 115, and then convert that to psi.
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #5 ·
Re: 1.8t HELP (flanders)

I'm assuming you did a typo before...to get gauge pressure you subtract atmospheric pressure...Doing that and converting to psi (using 14.5psi=1bar) I got my max boost reading of 14.9 at 5000 rpm.
That is obviously too low right?? I have the giac chip (awd engine code), a forge SMIC ( should be something like 1-2 psi increase in boost ), a milltek turboback, forge DV, and CAI....
Also, I checked my 02 sensor and it is reading 10.2% when the readings are supposed to be from -10 to 10%. I have a brand new MAF so its not the maf....
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #6 ·
Re: 1.8t HELP (silberne bullet)

Another thing I notice is that when I accelerate at WOT at low engine speeds the rpm will climb and at about 3500 it'll flutter down to almost 3000 maybe like 3200 and then start climbing again?? WHat the hell is that!?
My clutch is starting to go, but I don't think that is related...
Any ideas?
 

·
Registered
Joined
·
1,403 Posts
Re: 1.8t HELP (silberne bullet)

I know exactly what is the matter!!!!
Your throttle position sesor is off!!!!
I'm not sure how to reset it to 0 with the GIAC chip, but I know with the APR Throttle Body Alignment option you use the cruise control stalk. You hold in the resume button and wait until the CEL flashes 2 times per second. And then let go and your throttle body is aligned!!!!
But yea, I would definately try getting you trottle bidy aligned and see if that helps the fluttering problem!!!!
 

·
Registered
Joined
·
752 Posts
Re: 1.8t HELP (Mk418TDUB)

Can't a VAG-com do throttle alignment? Be worth a try. Seems like people have to change the diverter valve and/or n75 valves so I would replace those next (or clean DV if you got it already). If still bad and no codes on VAG then perhaps go to the dealer. Exhaust problems like blocked cat or similar could be culprit. As could coolant temp sensor (get the green one), fuel probs etc, but it seems that the VAG should be throwing codes on serious stuff. Don't know if this helps..
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #10 ·
Re: 1.8t HELP (rowdyzombie)

I cleaned the diverter valve already...Does any know how to align the throttle sensor?
 

·
Registered
Joined
·
7,284 Posts
Re: 1.8t HELP (silberne bullet)

This works for my '01 Jetta Wolfsburg:
1. Open the hood.
2. Open the driver's side door.
3. Insert the key into the ignition and turn it to the Accessory position.
You should hear a high-pitched noise from under the hood as the adjustment process takes place. Wait about 2 minutes and you're all set.
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #12 ·
Re: 1.8t HELP (jddaigle)

I aligned the throttle and it seems like it solved that proble...i used the vag-com....
I am still only running 14 psi max boost which is low. Does anyone know what I should be maxing at??
 

·
Registered
Joined
·
69 Posts
To set throttle go to
01- engine electronics then
04- basic settings
then 060 and make sure you dont touch the pedal.
you need to set throttle whenever clearing codes from 01- eng. electronics.
 

·
Registered
Joined
·
1,164 Posts
Discussion Starter · #14 ·
Re: (auditech10)

THanks auditech10....I did that already, and i think the problem is fixed concerning the fluttering rpms.
The problem of the low boost and low power is not fixed though
 
1 - 14 of 14 Posts
Top