VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
368 Posts
Discussion Starter · #1 ·
after 4 weeks now fumbleing around trying to fix a nasty miss. i replaced the coil, wires, plugs, car/rotor. compression avg 170 lbs.
it barely idles and drives very bad.
today i gave up and took off the intake and there is alot of oil in the runners.

also looks like a litle oil/water mix kinda milky, but may be from the sea foam i forced down the injectors. i guess i'll do a leak down test then pull the head. i just put on a brand new muffler too. just a cheapo dynomax but sounds good, it took a very long time to burn in. kindaweird?


advice welcome


Modified by fleesR32 at 6:29 PM 11-25-2006
 

· Registered
Joined
·
7,033 Posts
Re: (fleesR32)

If you are have a milky substance in your oil, the headgasket might have blown on you. How many miles on the motor? Plus oil in the lower manifold could be an indication of the head needing a rebuild as well.
 

· Registered
Joined
·
368 Posts
Discussion Starter · #4 ·
milky substance in the lower intake only, dipstick looks normal so does valve train under oil cap. whats weird is it happened all at once. like throwing a switch. power loss, won't idle, etc. going to do a leak test today. comp is normal. its gotta come from two places: down the guides around valves, or blowby bad rings. which very odd that all rings go at once.
ur sig says 2.9l. funny my ecm art# says its a 2.9 as well.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top