VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
1,010 Posts
Discussion Starter · #1 ·
Yeah, got a CEL...then it left....then it came back....then it left....then I got pissed and went up to induktion to get it checked out.
diagnosis- o2 sensor is dead. not the secondary one post cat, its the primary that sits right on the front of the dp. o well, not an expensive part but definitly one necessary to the motor doing what it should in terms of fuel.
I'd go through vw but i just cleared the codes and lord knows i wont throw one before the dealer looks at it....parts around $90, I'll just replace it.
Anybody else lose one so early?
 

· Registered
Joined
·
5,362 Posts
Re: 13,600 miles an o2 sensor is dead.... (2.0Tgti)

Quote, originally posted by 2.0Tgti »
Yeah, got a CEL...then it left....then it came back....then it left....then I got pissed and went up to induktion to get it checked out.
diagnosis- o2 sensor is dead. not the secondary one post cat, its the primary that sits right on the front of the dp. o well, not an expensive part but definitly one necessary to the motor doing what it should in terms of fuel.
I'd go through vw but i just cleared the codes and lord knows i wont throw one before the dealer looks at it....parts around $90, I'll just replace it.
Anybody else lose one so early?
My car was born with a bad o2 sensor. Gave me CELs for months till the dealer finally figured it out.
 

· Registered
Joined
·
1,010 Posts
Discussion Starter · #3 ·
Re: 13,600 miles an o2 sensor is dead.... (blackvento36)

Quote, originally posted by blackvento36 »
My car was born with a bad o2 sensor. Gave me CELs for months till the dealer finally figured it out.

o wow, thats crazy. glad they found it. I'll hopefully be replacing mine this weekend.
 

· Registered
Joined
·
1,010 Posts
Discussion Starter · #5 ·
Re: 13,600 miles an o2 sensor is dead.... (vrnick01)

Quote, originally posted by vrnick01 »
mine went at 6k

that sucks. I picked up a replacement today. At least they arent too expensive in comparison to some of the past vw 02 sensors. it was only $112. Id have gone in for warranty but I dont think its worth the fight over something minor.
 

· Registered
Joined
·
1,010 Posts
Discussion Starter · #6 ·
Re: 13,600 miles an o2 sensor is dead.... (2.0Tgti)

replaced today. no CEL....car seems to run smoother. I'm guessing the problem is fixed. only time will tell. I need a vagcom so bad.
http://****************.com/smile/emthup.gif
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top