VW Vortex - Volkswagen Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
i started a project that i cant seem to get started. i built a 16v digifant from my existing 8v and 16vmotor. all the wiring is from my eight valve because i left the digifnant on, i am having a problem with it starting, i have spark from the spark plugs, alternator and starter are new, timing is on but it just wont start- it will turn. i even listened for the fuel pump to go on. can anybody help me, could it be my injectors? up for all suggestions.
thanks
stuck vw http://****************.com/smile/emthdown.gif
http://****************.com/smile/emthdown.gif
 

·
Registered
Joined
·
1,325 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (trailbo555)

just so everything is clear...
trailbo555- i believe you are running digifant 1, correct?
vwoomhilda- your digifant is off a golf or jetta (digifant 2), correct?
if these are both correct your digifants arent entirely the same. maybe i am wrong in my assumptions. i just wanted to put this possibility out there as it wasnt specified before.
 

·
Registered
Joined
·
1,325 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (Tornado2dr)

trailbo555 is running digifant 1 off a corrado on what is a naturally aspirated 16v (i dont think he has a turbo yet, maybe he does). this is sometimes used in order to run a turbo and allow better programing than using either cis system (CIS-E or CIS-motronic) for the 16v. you can also upgrade to larger injectors and higher FPR if needed. you can run it without the turbo as well and still custom program it.
i do not know for sure which digifant vwoomhilda is using.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #8 ·
Re: 16v digifant problems ?!?!?!?!?!?!?!? (vwoomhilda)

i am using my 8v set up. am i going the wrong way- somebody asked if i had a chip in it well as of now i dont i was told that i could run this setup off the old 8v digifant chip. my computer is off of the golf not the corrado- my timing is right what am i doin wrong??????
HELP
http://****************.com/smile/emthdown.gif



[Modified by vwoomhilda, 12:53 PM 11-15-2001]
 

·
Registered
Joined
·
39 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (RavenGTi)

my 16v has a turbo on it . here is a pic of it this was a while ago i ve been driveing the car for the last month now . its in my corrado ( old pic)

2.0l 16v 9.2-1 comp 83mm forged pistons. No a/c .Lightened ,balance shot peened rods. Polished .balance cranks shaft. Mild ported head , high rev valve spring, portmatched intake,3.5 fpr t3/t4b,deltagate , g60 intercooler, Complete g60 injection sns custom 16v turbo chip




[Modified by trailbo555, 3:03 PM 11-15-2001]
 

·
Registered
Joined
·
184 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (vwoomhilda)

are you getting fuel? an engine needs 3 things to run air, spark, and fuel so check all three. as for digifant on a 16v vw used it in europe on the 150 hp GTi golf three it was a 16v tall block motor SWEET!!
 

·
Registered
Joined
·
184 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (vwoomhilda)

pull an injector and put it in a bottle if fuel comes out then it is not the culprit. you might want to check the wiring to the injector to see if you are getting the pulse you need no elec. injector wont open
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #16 ·
Re: 16v digifant problems ?!?!?!?!?!?!?!? (tt16v)

i will try that today, but if that doesn't work what should i do about the electrical side of the problem- is it withthe computer?
http://****************.com/smile/emthdown.gif
 

·
Registered
Joined
·
431 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (trailbo555)

quote:[HR][/HR]> > How's the SNS chip working out?
> really good , the first chip didnt let my car start they sent me another and it runs great and now i have my 8500 redline[HR][/HR]​
huh?
who's SNS?
since i'm totally impressed with the customer support i'm getting from GIAC
i'd be interested in finding out more about this...
any info would be appreciated.
 

·
Registered
Joined
·
2,174 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (tt16v)

quote:[HR][/HR]pull an injector and put it in a bottle if fuel comes out then it is not the culprit. you might want to check the wiring to the injector to see if you are getting the pulse you need no elec. injector wont open[HR][/HR]​
Digi has a fuel rail so its not so easy to pull an injector, I'd suggest see if the injectors are getting current with a multimeter. and check your fuel pressure
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #19 ·
Re: 16v digifant problems ?!?!?!?!?!?!?!? (pastpargolf)

i dont own a fuel pressure regulator but i will try the multimeter where should i test it at - the plug?
stunned
http://****************.com/smile/emthdown.gif
 

·
Registered
Joined
·
934 Posts
Re: 16v digifant problems ?!?!?!?!?!?!?!? (vwoomhilda)

Just take a screwdriver and hold one end on the injector and the handle up to your ear.Then have someone turn the car over.You should hear a click click click when its turned over.
Chuck B
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top