VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
610 Posts
Discussion Starter · #1 ·
im not getting a spark and know the fuel pump does work. i read up on some old topics and read somewhere that if your fuel pump dose not work then thats why you maybe not getting spark. does that sound right? i thought the iginition system has nothing to do with the fuel system. so if its not the fuel pump they why would i be getting know spark, all lights and stuff work. im using the harness from my 88gti 16v, i did not change anything from the fuse pannel back on the 83 rabbit gti.
so i hope thats enough info for some help. please help any reconmendations would be helpfull as i am tired of walking. thanks alot http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
10,230 Posts
Re: 16v swap, no spark and fuel pump does not work! (speeddemon)

find the fuel pump relay and ground it or just connect that ground to the knock box, should be a thin striped wire. prolly brown with a green strip if im not mistaken(US made cars)
 

·
Registered
Joined
·
137 Posts
Re: 16v swap, no spark and fuel pump does not work! (speeddemon)

on the fuse box where the fuel pump relay well connect some of the holes where the relay goes and see if your pump turns on.. if it does it is your relay if it doesn't it is electrical!!! ummmn on my audi there is a wire that runs under the seat and if it is unplugged the fuel pump will not get any juice!! this is going to b alot of trial and error!! trace the wires down from the pump that should help a lil good luck http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
610 Posts
Discussion Starter · #4 ·
Re: 16v swap, no spark and fuel pump does not work! (audifrankenstien)

does me not getting any spark have anything to do with my fuel pump not working or are those totally seperate. i looked at a diagram
, best i could and from what i got i should first look at the electronic ignition module if thats good then the knock sensor. the prob is the car is at a buddys house (live in apartments they dont let me work on) so i cant get to it right now so im trying to get the best idea as posible of whats wrong before i go over there as time is limited right now.
so if there are any questions you guys have thaty i could anwser to possibly steer you in a better direction as wtf is wrong with my car. the car it came out of was my daily driver and everything worked just fine so i dont think the knock sensor or eim is the prob, something has to be not hooked up right or it is the fuel pump relay. thanks for any help. just to let anyone know who is thinking about a 16v swap im going on 4 months and only work on it on sundays. i really want to get this started chevrolegs are getten tired. sorry so long but i just walk home from school and i would love for this to be finished. thanks and killa you rock.
 

·
Registered
Joined
·
622 Posts
Re: 16v swap, no spark and fuel pump does not work! (speeddemon)

When your ignition does not get a cranking signal from the hall sender you will have no sparks.
And linked to that is the condenser of the fuel pump relais.
Without a ignition signal the fuel pump relais will kind of flutter as it does not get a solid power signal. The inbuild condenser holds the power so there is a constant power to hold the relais engaged.
I would first check the wires to the ignition transistor. If thats fine check wires from transistor to ecu.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top