VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
idle was being goofy last night, so i figured this morning i'd take her for a drive, get her to running temp, and fix the idle. drive went perfect, idle was a little low, so i was gonna fix that when i got home and also take off the front driver side wheel cause there is an odd noise coming from there. took off the wheel, found nothing there, put it back on, about to pull out of the garage when, she wouldn't start. it just turned over and over, sounded like it was about to start, but just barely not enough. tried coaxing the accelerator, that didn't do anything. pushed it out of the garage, down a little hill in my driveway, popped the clutch, and started her up. let her sit for about 5-10 minutes, shut her off, stupidly not backing her up the hill in case i had to pop the clutch again
. now she won't start anymore. isv buzzes, took it out, cleaned it out. vacum hoses all hooked up. ignition is good, new performance coil, plugs, wires and everything installed about a year ago. msd ignition controler thinger with it too. timing is fine, i drove it a few hours ago, and it was perfectly fine, minus the low idle. i'm stumped with why it won't start. tried jumping it, didn't do anything. radio turns on, fuel pump goes, wtf?? i have to work at 4 pm, and i'm missing the APTuning open house

ps. i did search, everythign said clean out the isv or look at bently, looked at online bently, went through all troubleshooting
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #2 ·
Re: 16v woes....missing aptuning open house cause of this... (r3lyt)

anyone? i have 2 hours til i have to be at work...just tried it a little bit ago, first try it stumbled, then stopped. next try just cranked and cranked...
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #4 ·
Re: 16v woes....missing aptuning open house cause of this... (Jeebs)

mkay..i'll try that. i got her started a little bit, but the idle was so bad, it would just shut off. the idle screw does nothing, i found a thread about that with the search, but everything that it said to fix it i did...
 

·
Registered
Joined
·
481 Posts
Re: 16v woes....missing aptuning open house cause of this... (r3lyt)

Are you getting any fuel or spark? Can't do much with all that fancy spark without precious fuel or vice versa. On my old gti the DPR was crapping out and would make my car near impossible to start so I had to push start it. Also, check your dizzy cap for oil.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #6 ·
Re: 16v woes....missing aptuning open house cause of this... (xgtidan)

fixed it, well my friend, the po did. when i was at work, he took a gander at it. it was the airbox, oddly enough. it wasn't properly seated or something. i dont' know, but it just fudged up the car real good...so check your airbox!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top