VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
17967 - Throttle Valve Control part (J338) Fault in basic settings fixed

17967 - Throttle Valve Control part (J338)Fault in basic settings
P1559 - 35-00 - -
I know a lot of you guys have this error 17967 in vag com and it won’t clear and when you try to do a throttle body alignment it errors, so if you have this problem read on!
Step1 remove the 4 Allen studs that hold the throttle body on the intake manifold you will need to remove the vac pipe and induction pipe to.
Step2 leave the wires plugged in and remove the 6 torx that hold the protective plastic cover onto the TB and remove the plastic cover.

Step3 the problem lies in the potentiometer. on mine the clip that holds it onto the shaft had slipped down allowing the potentiometer to move far to easily I just re-positioned the clip with a screwdriver just push it up it’s a bit hard to explain without pics soz .
Step4 hook up vag com and switch ignition on and go to engine module and set vag com to do a throttle body alignment.
Step5 now go back under the bonnet to the TB now move the potentiometer with your fingers, there are two pots in here one you can move it maybe stiff and the other is fixed we want the one behind the spring at the top its attached to a blade that will spin round the centre shaft, watch your FINGERS because the throttle body will spring open when the potentiometer hits the sweet spot.

Step6 now go back to vag com and try to clear your fault code it won’t clear yet so do a TBA again this time it should succeed now check fault code it should be gone!!!
Box your car back up and enjoy your now perfect tick over.
Notes vag com must be trying to do a TBA when you move the pot! Watch your fingers when the TB snaps open and shut! I have pictures I will try and upload later.
I did this fix on my 99 golf gti DBW but it will work on all other TB’s audi skoda seat vw.
http://s256.photobucket.com/al...tmany

http://s256.photobucket.com/albums/hh183/samstoat/
http://s256.photobucket.com/albums/hh183/samstoat/



Modified by samstoat at 11:00 AM 2-24-2008
 

·
Registered
Joined
·
1 Posts
Re: 17967 - Throttle Valve Control part (J338) Fault in basic settings fixed (samstoat)

Hi. I have the fault code you mentioned in your post. My tb is slightly different being a non drive by wire but I found a small box with two prongs coming out of it. Moves with the mechanism. Is this the potentiometer?
Looks to be in the same place. It is stiff. I didn't push it too hard incase I broke something, but it all seems solid. Is there anything else that could be bringing up this fault code? I am losing power but more noticably low down torque and slightly high idle.
The car is mapped with a phase 2 custom code, brand new ko3s turbo, 007 forge diverter, and a cat back milltek resonated system.
Maf and n75 have been replaced and the car is fully serviced and timing belt done.
Thanks in advance.
 

·
Registered
Joined
·
3 Posts
man!! Fastastic
i cant do the TB alligment, but my car is perfect, audi a3 150hp, but say something, at WOT the voltage of the sensor is 0.62v and off trottle is 4.4v, and it say 95, and the TB ANGLE is 85.5 at WOT and 3.5º off... that right?? tkz!!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top