VW Vortex - Volkswagen Forum banner

41 - 60 of 77 Posts

·
Registered
Joined
·
1,115 Posts
Has em'... The combination of a new "undialed in" motor and literally 1st cold start up the wife did. She's used to the Passat TDI she starts up like a gasser, that didn't help either. But thanks anyhow. I now have to seal up a leak on one of the "rebuilt" injecters and "resealed" transaxle. Don't you love outsourced work quality sometimes?
Got any air problems? When my stuff is tuned well with the engine I don't actually get a steady stream of white smoke beyond initial puffs on a cold start. When it gets into the teens though in lake county the cars do like to have the cold start lever pulled while warming up.
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #42
Got any air problems? When my stuff is tuned well with the engine I don't actually get a steady stream of white smoke beyond initial puffs on a cold start. When it gets into the teens though in lake county the cars do like to have the cold start lever pulled while warming up.
Actually, I'm thinking you may have something. It runs and sounds GREAT once it gets past the need for glow plugs Although the fast glow plugs are brand new Bosch, installed with the motor. I had a dash wire meltdown maybe a hundred miles after the new motor was install last summer, on the hottest day of the year. We couldn't really find the cause and suspected the ign. sw. BUT the glow plug pigtail had the main melted wire (one of the small ones)... so, maybe it took out a glow plug or 2? The relay showed no signs of sticking/overheating. I'm having a leaking injecter repaired soon and will check them then.
:thumbup:
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #44
Actually, I'm thinking you may have something. It runs and sounds GREAT once it gets past the need for glow plugs Although the fast glow plugs are brand new Bosch, installed with the motor. I had a dash wire meltdown maybe a hundred miles after the new motor was install last summer, on the hottest day of the year. We couldn't really find the cause and suspected the ign. sw. BUT the glow plug pigtail had the main melted wire (one of the small ones)... so, maybe it took out a glow plug or 2? The relay showed no signs of sticking/overheating. I'm having a leaking injecter repaired soon and will check them then.
:thumbup:
G.P.'s checked good, replaced 2 leaky inecters...:thumbup: Normal cold start/new motor start up smoke now

The thing is up & running great now. Took it on a 200 mile run to Fresno, ran it 65 to 75 mph the whole way... :thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #45

·
Registered
Joined
·
1,942 Posts
Discussion Starter #46
Quick update, more to come as time allows.

It's finally a solid turn key driver status, i.p. all worked thru etc..., several long flawless drives. Exhaust sounding good



back to back with our "old faithful 81' "

 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #49 (Edited)
haha it's like a mirror image of the same truck :p
Glad to see it's daily status now :thumbup: Very nice work and clean truck.
Thanks, still have to install the 4 mk1 wheel flairs and would like to space the rear offset out abit on the 83'
Oh yeah, I have to get a picture of the tan back half 82' trailer I picked up. It's kinda funny how they all are beige

I know this is a long shot but what's the story with the LE6B truck?! Mountain Green is my second favorite color!
LE6B Mountain green? Are you somehow refering to my non op 80'?
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #51
Oh man! It must be Mountain Green then! 1980 was the only year for that sexy color :D it's in the first post.
Interested in buying a Ca. rust free "sexy mountain green" 1.5 w/5sp. MPG monster?
:thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
7,578 Posts
Anything else to update?

More interior pics, too please!
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #53
Anything else to update?

More interior pics, too please!
WELLLL... around march I believe my son and I took it on an apx. 200 mile trip to pick up a 9'x6' pallet rack. It did great with the load, but on the way (after pulling it off the freway just before the rack was picked up) it developed a miss. Seemed like a plugged filter but smelled rich not lean... hmmm....
Looked it over NO sign of fuel or blown headgasket or heating up AT ALL. We carefully drove it home, still ran fairly strong, just a noticable miss at lower rpm. Later inspection showed #2 hard line had completely broke @ the I.P. Ordered a new set of lines and now starts runs EXCELLENT! Purrs like a kitten with the 3" stainless exhaust. I'll be retorqeing the head now @ the 1,500 mile mark.

I'll try to get more pictures soon, just been too busy with "life". It sits in the front and the wife and son drive it on n off. She just took it out and complimented the ice cold R-12 a/c (it's in the 100*'s here now).

:thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #54 (Edited)
Just an update

The truck is doing great. Took it on a rare 100 drive and got 42.5 mpg with the air on. It now has about 1500 miles on it and I've got a list together of final fix-it things that should put it to a finished and clean bill of health (are they ever finished???)

TO DO LIST
re-Torque head
Install steering bearing collar
Install throttle cable
Self tap screw on MK1 fender flares
R&R thermostat w/ 180*
r&r cigarette lighter w/ new backlit unit
Pop in new interior light & new door swithes
Trailer wiring to 4 wire unit & 4 wire plug
adjust passenger door latch & window frame
Visors realign
Install handle style arm rest ???

I'm hoping to have the origanal german paint buffed out/waxed soon also.

I'm thinking about selling/swapping my gorgeous (dark brown) Wolfsburg Scirroco 3 spoke steering wheel. I shopped forever to find this is brown as (I think) it looks SOOO much better than the typical black. It is very nice complete condition with the exception of a couple missing plastic latching pieces that snap the center cap on. Not visable and they still work but I need to mention that. The grip is great especially for it's age.

I'm open to trade for a nice small shaft wheel in tan or brown. Preferably slightly small diameter than o.e. but not much. Preferably a thicker grip than stock. Did the 4 button wheel come in tan?

I would like to find a 4 button GTI in tan or nice tan aftermarket if it's complete with hub and all items needed to mount on this 83"

I'm hoping to have the origanal german paint buffed out/waxed soon also.






:thumbup::wave:
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #55
Got the original german paint buffed and waxed, came out good. I hope to get some pictures soon but want the get the mk1 flairs on first and I would like to space the rear wheel out at least 3/4".

The local VW guy that has been working on this truck is on to other things for now so I'm looking for a good VW shop/mechanic. Any around the Modesto/central valley area... recomendations?
 

·
Registered
Joined
·
1,809 Posts
Got the original german paint buffed and waxed, came out good. I hope to get some pictures soon but want the get the mk1 flairs on first and I would like to space the rear wheel out at least 3/4".

The local VW guy that has been working on this truck is on to other things for now so I'm looking for a good VW shop/mechanic. Any around the Modesto/central valley area... recomendations?
Us caddy where build in Pennsylvania.... So original Mercian paint :laugh:
 

·
Registered
Joined
·
1,942 Posts
Discussion Starter #57
Us caddy where build in Pennsylvania.... So original Mercian paint :laugh:
I guess they must've used the same dip the vehicle process as my westphelia and 914, here in the U.S.

Either way the paint rubs out real nice... hard as rocks

Where rabbits all built in Germany?
 

·
Registered
Joined
·
346 Posts
FV-QR

very impressed.
 

·
Registered
Joined
·
346 Posts
FV-QR

know of any tailgates for sale?
 
41 - 60 of 77 Posts
Top