VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8,353 Posts
Discussion Starter · #1 ·
I have a 1992 GTi with the spoiler with the third brake light. It's not working. I was wondering if if one light-bulb dies, they all die? Also, what fuse is it? I'm lost.
 

·
Registered
Joined
·
1,338 Posts
Re: 1992 GTi third brake (VWA2MKII)

Quote, originally posted by VWA2MKII »
I have a 1992 GTi with the spoiler with the third brake light. It's not working. I was wondering if if one light-bulb dies, they all die? Also, what fuse is it? I'm lost.

There are 7 LEDs in the brake light - of which any combination can be lit/working. Maybe it's a loose connection or corrosion? I know when I replaced those lights when i bought my car, the plug from the brake light to the car and the LED plugs themselves were all a bit corroded looking... I don't know which fuse it is though.
 

·
Registered
Joined
·
8,353 Posts
Discussion Starter · #3 ·
Re: 1992 GTi third brake (ptem)

I do not have enough time to do that crap. Its getting saftey inspected. GOD DAMNIT.
 

·
Registered
1990 Corrado G60
Joined
·
3,161 Posts
Re: 1992 GTi third brake (VWA2MKII)

Quote, originally posted by VWA2MKII »
I do not have enough time to do that crap. Its getting saftey inspected. GOD DAMNIT.

Translation: "....Thank you for that useful information. It was really helpful, I really appreciate your assistance...."
 

·
Registered
Joined
·
5,456 Posts
Re: (VWA2MKII)

could be that the ground or power wire broke off from the flexing of the hatch, open it up, step on the brakes and check with a multimeter if there is current present, if there is, rig a ground wire up to see if it is indeed a faulty ground
 

·
Registered
Joined
·
8,353 Posts
Discussion Starter · #7 ·
Thanks guys. The part where the black tubing on the hatch where the wires go, the wires were dissconected.
 

·
Registered
Joined
·
5,456 Posts
Re: (VWA2MKII)

Quote, originally posted by VWA2MKII »
Thanks guys. The part where the black tubing on the hatch where the wires go, the wires were dissconected.

same thing happened to me
that boot is a bit of a job to get back on, eh?
 
1 - 9 of 9 Posts
Top