VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey, I'm new to the forum. I have a 95 gti that seems to have a mind of its own. I bought the car a little over a year ago, and it has 127,000 miles on it now. Since I bought it, I have replaced brake pads and rotors all and wheel bearings all, as well as the crank sensor, the fuel pump, plugs, wires.
Now to the problem (well, 2 actually).
1) The car starts intermittently. When it starts, it starts fine. When it doesn't, power isn't even getting to the starter. There is no clicking, no attempts to turn over, no nothing. The battery is fine, the radio plays the whole time, the windows work, the locks, sunroof, lights, door chime, etc. The car didn't start yesterday, and I left it on the street. Today I went back, and it started fine. Any ideas?
2) Problem 2. There is a major power lag that has just started happening since the fuel pump got replaced. I am pretty sure it is misfiring, and replacing the plugs and wires didn't help this. I bought a new ignition coil, hoping this would help, and it is on its way here. I am hoping this fixes it, as I am tired of putting money into this car. I have put almost as much into it in the last year as it cost.
There are also some minor issues that are just irritating, but I can deal with them. My cruise works on and off as well, does that mean the cruise system is going bad, or the switch is bad? has anyone done this before?
Thanks,
Caleb
95 VW GTI VR6
 

· Registered
Joined
·
127 Posts
Re: 1995 GTI VR6 starts intermittantly (brinkley396)

Welcome to the forum.... it's a great resource for VW owners as well as a "jerry springer-esqu" chat room for kids and morons. Hey, you take the good with the bad like everything else in life.
On to your issues.....
This may sound like a funny question but has it been raining where you are the last few days?
Rain can cause both of your problems.
-Start by checking (with a multi meter) the voltage between your battery posts.
-Check voltage between the clamps. If it's not EXACTLY the same volts as it is at the posts, clean the batt clamps connection.
-Check the volts between the block (unpainted metal) and the + batt term. If it's not EXACTLY the same clean your ground connections and check your ground wire for damage.
-Check volts between the starter post and the neg batt term. If it's not exactly the same, clean those connections, and check your power cable for damage.
-Using a test light, unplug the signal wire from the starter and test the PLUG. Ground the other end of the test light and ask a friend to crank it for ya. (MAKE SURE THE CAR IS OUT OF GEAR AND THEY HAVE THEIR FOOT ON THE CLUTCH.
Post your results of these tests and the people here will be able to help you much better with the issue.
 

· Registered
Joined
·
4,845 Posts
Re: 1995 GTI VR6 starts intermittantly (daloztprophet)

Quote, originally posted by daloztprophet »
most likely ignition switch for problem 1. problem 2 have it scanned and post codes if any you may want to change the fuel filter if you havent

x2 on the switch. As for the power problem, you sure the pump is good? I had a similar problem when I tried to change mine. Not sure if the pump was wrong or just faulty but tested delivefry volume and found that the pump wasn't supplying enough volume for the VR6.
 

· Registered
Joined
·
49 Posts
Re: 1995 GTI VR6 starts intermittantly (Scotty_2.0)

could be your ecm shorting out. worst case senario. im dealing with a similar problem, mine got worse and worse. 2 ecms, two diff relays, and a fuel pump later and i think its fixed for the moment.
 

· Registered
Joined
·
2,771 Posts
bad connection at the starter? i went to the bar one night, park the car and came back a hour later to a car that wouldnt start. called a buddy to come with a light but it found it to be a loose connection at the solinoid for the motor
 

· Registered
Joined
·
110 Posts
X3 on the switch. I have found this to be the problem with most vehicles that come into my shop.
Sounds like a lean miss. Spray a little carb spray into a vacuum port while you snap the throttle. If it cleans up with the introduction of the carb spray you have a lean A/F issue. Probable causes are fuel filter, fuel pump or lack of fuel pump voltage(via fuel pump relay).



Modified by agalitzeck at 10:01 PM 3-23-2010
 

· Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Re: (agalitzeck)

Good to know. I jsut had the fuel pump replaced by a dealer. And since then, this problem has occurred. I took it back yesterday to have them find out what issue there is. I'll post again when all is said and done.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Hey, just replaced the ignition coil (finally), and the GTI is back to what is used to be, if not better! Also, figured out that the ignition switch is the problem, since it will sometimes start when the key is in the start position, and I jiggle it around in there. Ordered one online. Thanks for all the help!
-brinkley396
95 GTI VR6
 

· Registered
Joined
·
4,845 Posts
Re: (brinkley396)

Quote, originally posted by brinkley396 »
Hey, just replaced the ignition coil (finally), and the GTI is back to what is used to be, if not better! Also, figured out that the ignition switch is the problem, since it will sometimes start when the key is in the start position, and I jiggle it around in there. Ordered one online. Thanks for all the help!
-brinkley396
95 GTI VR6

Thanks for the update http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Well, finally switched out the ignition switch, and the car is running great! One problem: the radio thinks I tried to break into the car, and now it wont work, it only says,"SAFE". Anyone dealt with this before? How can I fix it?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top