VW Vortex - Volkswagen Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello i have searched some but feel i have specific questions. I have a 1996 (ECM code says 97) ABA 2.0 I am swapping into a 92 Suzuki SideKick 4 door using the Acme adapter and motor mounts. I have switched over all the Suzuki Fuse box to a CE2 and relocated it to the glove box area. The Truck is a manual 5 speed using the orginal starter path, using the CE2 relay for fuel pump path and electric cooling fans are separate from VW system. the donor 2.0 was purchased from a gentleman that had it installed in a gen 2 and had modified the harness to "clean it up" First thing i have encountered and not sure if normal or not limited VW experience is that the fuel pump relay does not energize until i crank the motor, i am used to GM and Ford were the pump runs 3 to 5 seconds to prime when the key is first turned on. I am having an issue with phantom voltages (like grounds floating) on the engine harness. I am seeing 6.3 vdc intermittently on the 12vdc injector line with out the fuel pump relay energizing. does it matter if all the sensors are connected when checking voltages as of right now everything is disconnected. i have point to point all my wiring including grounds. i only have access to the Mitchel schematics and are hoping they are correct, i would feel a lot better if i had a schematic of the Monotonic ECU 037 906 259D so i could better understand the 12v rail and the ground rail for the outputs. It is almost like i am missing an input voltage or a ground to the ECM .I had suspected the ECM but after swapping with one from the yard i still am seeing the same symptoms. i have the fuel pump relay and load reduction relay installed, are additional relays needed i keep seeing reference a latching fuel pump relay (not the proper term i don't fully recall sorry) but unable to locate it on any drawing. any ideas or thoughts are welcome i am totally dumbfounded.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top