VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey there.
This is my first post and i would appreciate any input. I'm trying to figure out what to do about this car. The last owner couldn't get it to run at all. I purchased it and fiddled around with it couple of days. I eventually got it running but it died down the road. I had reset the timing to get it going. Now it starts up after I bring it to tbc and give the distributor a little jostle. It will drive but will die very soon after I start driving. Sometimes it will just idle down till it sputters out. I haven't gotten it past 3rd gear without it cutting out. I'm willing to do whatever it takes to get it going. I'm open to any suggestions. I can post pics of the car, engine bay, etc. I can go further into detail about what I've done or tried if needed. I would be very grateful for any any help at all. Thanks!
 

· Registered
Joined
·
11,039 Posts
ABA swaps aren't too bad to get running. What all has been done to troubleshoot? Is all of the wiring done correctly? Did the previous owner ever have the swap running?
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
ABA swaps aren't too bad to get running. What all has been done to troubleshoot? Is all of the wiring done correctly? Did the previous owner ever have the swap running?
The wiring is all there I think but the wires are in rough shape. This car was purchased from an auction by the previous owner. He didn't have to he time to try to get it running. Everytime I get it running it sounds great. Back to the wiring though, is there certain sensors that could be the problem or maybe something isn't receiving power? I want to check the codes but I'm not sure how. Also I was looking for an o2 sensor and I can't find one.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Update on the Jetta. I got it to run. It cranks then fires right up. When I give it any gas at all it dies. Even if I don't let up. It feels like it just cuts off spark or fuel. I have my fuel pump hard wired to a switch and relay also.
 

· Registered
Joined
·
11,039 Posts
I would post in the mk2 section. We have an ABA swapped mk1 and its very well documented in that forum. Hopefully the same can be said for the mk2s: Golf II & Jetta II
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top