VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #1 ·
1. I reset my ECU via neg cable disconection. now Im boosting at 8psi continueous and sometimes hitting levels of 10psi continueous at speeds under 50. before I reset my ECU i was continueous 10 regularly. Will aTBA fix this bad boost?
2. I do have a slush box tippy, but is it normal for boost to build then drop quick while WOT (at higher speeds... say 70 and 80) or does that sound like a boost leak? (I cant find any leaks BTW)... oh and boost stays longer in Tip mode, but not too much.
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #2 ·
Re: 2 questions bout "normal" boost situations on a stock, tiptronic, awp engine (~Enigma~)

hello? anyone alive????
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #3 ·
Re: 2 questions bout "normal" boost situations on a stock, tiptronic, awp engine (~Enigma~)

its been a couple days.... ANYONE????
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #4 ·
Re: 2 questions bout "normal" boost situations on a stock, tiptronic, awp engine (~Enigma~)

soooooooo.......*silence*
any one????
 

·
Registered
Joined
·
9 Posts
well i have a tip 04.5 gli and it,may be that when you push into the throttle, the car will build the stock 10psi then your car will either most likely downshift putting it in a higher RPM range and the turbo will lose its full efficiency and start to drop boost.I dont know what to really think otherwise?
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #6 ·
Re: (dubgirlgli)

no, it does that in mid power band, not at shift points. its a smooth continueous drop, just fast. as it shifts, or i shift, it drops to nothing as soposed to. I think i may have a leak that opens under high pressure... I have to pressure test it but dont have a compressor. idk?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top