VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My project starts on my 2000 Golf GTI GLX 2.8L AFP Vr. 92k jumped the chain. Found a 24v with fresh chains and a water pump. Ordered a Ecu and ECU Harness off a 2003 GTI GLX BDF 24v (supposedly what the engine came out of) Got the engine bolted to my 02J 5 speed that came with the car. I go to lay the harness in most of the plugs line up (Including tranny plugs). Having a hard time with some of them on the other hand. I can get pictures in the morning when i go back to working on it, for anyone who could toss me some ideas. Heres a summary of all this^^.

* Cant find one of the VVT Plugs*
Random plug on the neck of the harness before it opens to the mess of it
* Also going about deleting my AC&PS wondering what to do with the wires for them*
Need to inquire an accessory bracket, manifolds, and lower intake plenum

Ill start with this and see what else i run into.
 

· Registered
Joined
·
602 Posts
I imagine you will be told/asked to move this to the MKiv general forum or another location since this is not R32 specific or related at all (its a stretch to use the 24v VR6 as a "it's like the 3.2 VR6").

Thay being said, I have removed my AC on my 3.2. The plug is just chilling underneath the manifold. What I would say is I eventually learned that the AC and alternator plugs are exactly the same size, so when I reassembled one time I got the wrong plugged in to wrong and killed my battery. Annoying but not difficult to switch plugs and get going again. I put painters tape over the AC plug to not mix them up again.

I dont think there is any electricity with the PS system....

Sent from my SM-G892A using Tapatalk
 

· Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I imagine you will be told/asked to move this to the MKiv general forum or another location since this is not R32 specific or related at all (its a stretch to use the 24v VR6 as a "it's like the 3.2 VR6").

Thay being said, I have removed my AC on my 3.2. The plug is just chilling underneath the manifold. What I would say is I eventually learned that the AC and alternator plugs are exactly the same size, so when I reassembled one time I got the wrong plugged in to wrong and killed my battery. Annoying but not difficult to switch plugs and get going again. I put painters tape over the AC plug to not mix them up again.

I dont think there is any electricity with the PS system....

Sent from my SM-G892A using Tapatalk
Appreciate the info, ill post it in another forum as well. Mostly was looking for info on my wiring with my VVT as well as this random plug that didnt plug into my factory harness. And parts connections are always nice to find but thank you
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top