VW Vortex - Volkswagen Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey guys
so my bora has been playing up, when trying to start, it turns over but does not fire, initially thought it was the fuel pump, but can hear that running, there are no lights coming up on the dash or anything!
this only happens sometimes, other times it starts kinda rough but does start. the times it doesnt start i just leave it over night and then it starts the next day. cant figure out what is wrong with it!
any help would be awsome as this is my first car and am keen to learn how to fix these things.
cheers

p.s yes this is a repost because something happened with my original account (outterlimits) it let me post but ten wouldnt let me sign back in.

to answer the question from roadsterred

the cars engine is cold when attempting to start, however the ambient temperature has ranged from 16 degrees celcius through to 35 the last time it happened.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
update

so we found out that its actually the key fob which is preventing the car from starting, the transponder in it had killed itself. so what i was wondering is if there is a way for it to be removed so that the car could run with just a straight key and no specialised key fob which is bloody exspensive?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top