VW Vortex - Volkswagen Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys,
I need a bit of help trying to determine a problem. I have a 2002 Beetle GLX 1.8T, about 165k miles. I replaced the plugs about 3 months back, and everything was working ok. A couple weeks ago the car started having an idle issue in which it would just random have a dip in RPM's. Also, when accelerating the engine felt as if it were being flooded out and you'd have to back way off the throttle to get it to accelerate somewhat normal. When that would happen I would get a flashing CEL that would go off, but would sometimes stay on. Most of the time my scan tool would show P0300 (Random Misfire). I finally got a P0304 code, so I replaced the ignition coil. The car then ran great. I drove it for 2 days and now it is really behaving badly. It has an even worse idle problem in which the RPM's will dip, sometimes even shutting the car off. The car now sounds like it has a muffler leak, but I think it's something more with ignition as the power is very low as well. You have to really baby the throttle to accelerate. This morning my wife drove it only 3 blocks, it died twice and the EPC light came on.

Any thoughts on the issue would be greatly appreciated!
 

·
Registered
Joined
·
477 Posts
Keep pulling codes - get a VAG-COM if you can, you will get more verbose error messages than a generic scanner.

What is the age/condition of the plugs? Gap?

You can seafoam the intake and as it burns off it will enable you to see your exhaust leaks.

Pressure testing the intake will show you if you have boost/ vacuum leaks as well.
 
1 - 6 of 6 Posts
Top