VW Vortex - Volkswagen Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hello everyone. I have a 2018 S3, with the 7 speed DSG. I've found a few people who have this issue, so I know I'm not alone on it, but I've not found anything like it here on vwvortex.

There are 3 symptoms that I think are all related. When taking a turn, whether cold or warmed up, the following can happen:

1. When I first take off, the transmission will be in D, S, M1, but will fall out of gear, the display on the virtual cockpit will go from D/S/M1 to blank, no indicator at all, and the engine will rev up some before going back into gear and going as normal.
2. On a hard turn, the transmission will stumble, like the clutch pack is disengaging.
3. On a hard turn, the transmission will stay in gear fine, but the next gear shift is harsh or delayed.

Has anyone else had this issue? I've taken it to the dealer multiple times now, and they can't fix it, they tell me because there's no code there's nothing they can do. They've escalated to Audi USA supposedly, but I haven't heard anything for months. It almost feels like a low fluid issue or something, but I don't really know a lot about how the DSG's work on these cars, I'm much more experienced with traditional autos and manuals.

The Mechatronic unit on my car failed at one point, and it was replaced under warranty, but this issue existed before then to some degree, maybe not as bad as it is now, but was still there. Car has 36k miles on it, I bought it at 29k miles.
 

·
Registered
Joined
·
771 Posts
try a dsg adaptation.....

Sent from my SM-N975U1 using Tapatalk
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
try a dsg adaptation.....

Sent from my SM-N975U1 using Tapatalk
Did that tonight, it might have fixed it. I'll know more tomorrow, but I really ripped it around some turns and a U-turn and I don't think I felt it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
0 issues today, I think it's good. Thanks!

Though the dealer was supposed to have done it during the Mechatronic unit replacement, so don't know if they just didn't, or didn't do it at temp or what...
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
Well, switched suspension to dynamic just a bit ago, took a hard turn and the issue came right back, so that wasn't the fix.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Issue seems like it's getting worse, not sure what to do to get the dealer to actually address this. Them telling me they couldn't fix it because it's not throwing a code just gobsmacked me.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Now that I have a dash cam, I've captured one occurrence on video. Well, mainly audio since you can't see my cluster in the video.


So in this video, it almost sounds like there's an extra shift, but that's the transmission going back into gear after it was in neutral for a bit. At the shift 6 seconds into the video, it's not actually going into gear, it's out of gear, and it goes back into gear at 8 seconds, which makes it sound like there's an extra gear shift.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
I'm going to mount my rear camera pointed at my dashboard so when the transmission issue happens I'll have video of what happens on the dash as well. I spoke with the dealer again today and they've scheduled me to drop it off on the 10th. They really need to fix this.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
I set up my dash cam and the very first drive it happened almost immediately. Watch the tach and the gear indicator.

 

·
Registered
Joined
·
27 Posts
Discussion Starter #12
Dropped it off today, actually got a decent loaner for once.



Here's the last video I sent them:

 

·
Registered
Joined
·
27 Posts
Discussion Starter #13
Supposedly fixed with a software update. The foreman is taking it home overnight to see if it is fixed.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #14
Picking the car up at lunch, TSB 2060146/2 was performed. If it still messes up on the drive back to work I will turn right back around.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #15
I think it's fixed. It feels almost like the car got a DSG tune, it drives much better. I ripped some turns under throttle that typically give it the issue (like the first video above) and it's absolutely rock solid. Will obviously be driving more looking for it, but I've put over 100mi on it today and no issues.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #17
Definitely can put this to rest now. Did an autocross event this weekend and the car was brilliant. This is my 3rd event, so still in Novice class. Placed 2nd overall in Novice, only car faster was a very modified Civic Type R.

 
1 - 17 of 17 Posts
Top