VW Vortex - Volkswagen Forum banner
21 - 40 of 113 Posts

·
Registered
2022 MK VIII Golf GTI SE
Joined
·
3 Posts
Worked with SiriusXM’s supposedly highest support techs and by the end of the conversation they blamed the Volkswagen software. They may be right but with everything else working just fine I’m not convinced. Since our conversation yesterday as long as I don’t try to save any stations to my presets I can at least listen to all of the stations. It’s not ideal and if there isn’t a resolution on the horizon I’ll probably just drop down to just using the app and listening through CarPlay since that works fine. Good luck everyone, here’s hoping they eventually get this worked out!
 

·
Registered
Joined
·
61 Posts
Worked with SiriusXM’s supposedly highest support techs and by the end of the conversation they blamed the Volkswagen software. They may be right but with everything else working just fine I’m not convinced. Since our conversation yesterday as long as I don’t try to save any stations to my presets I can at least listen to all of the stations. It’s not ideal and if there isn’t a resolution on the horizon I’ll probably just drop down to just using the app and listening through CarPlay since that works fine. Good luck everyone, here’s hoping they eventually get this worked out!
As with all tech type companies, one blames the other. If I have an iPhone issue, Apple blames AT&T and vice versa. If I have a TV issue, the cable company blames my modem and vice versa. None of them know WTH they're doing....
 

·
Registered
Joined
·
63 Posts
Since SiriusXM doesn't have these issues in other cars, it would seem to definitely be an VW software issue. I picked up my SE today and have the same issue. I can tune to any station but the info never comes up and I can't set a station as a favorite. Also, the display in the gauge area will show the correct station name but has been frozen on the same song since I first took delivery, not even the first song that played when I tuned to that station. It's a one way stream from the satellite, so every radio receives the same data. The VW software just has an error somewhere and it's not being processed correctly. Hopefully VW gets the issue worked out soon as the car has otherwise been fantastic and I do listen to primarily Sirius. At least I can tune to any station I want and listen. I just put the display on something else.
 

·
Registered
Joined
·
6 Posts
Since SiriusXM doesn't have these issues in other cars, it would seem to definitely be an VW software issue. I picked up my SE today and have the same issue. I can tune to any station but the info never comes up and I can't set a station as a favorite. Also, the display in the gauge area will show the correct station name but has been frozen on the same song since I first took delivery, not even the first song that played when I tuned to that station. It's a one way stream from the satellite, so every radio receives the same data. The VW software just has an error somewhere and it's not being processed correctly. Hopefully VW gets the issue worked out soon as the car has otherwise been fantastic and I do listen to primarily Sirius. At least I can tune to any station I want and listen. I just put the display on something else.
Very well said. My thoughts exactly.
 

·
Registered
Joined
·
63 Posts
I opened up a case with VW Customer Care, just to try to increase urgency for them to get this issue resolved. I didn't feel like calling and waiting on hold, etc so I just sent a message via Facebook. They responded asking for all my info and got back to me with a case reference number and asked if it had been diagnosed by a dealer. I'd say everyone should get a case opened so VW realizes how many customers they are disappointing by not addressing this.
 

·
Registered
Joined
·
1 Posts
Same issue. Can't save Sirius favorites and get "Please wait" with a red spinning circle. I have an appointment with VW on 7/12 to check the satellite module and software.
I have the exact same issue with my MK8 SE. I also have issues with wireless CarPlay and wireless Android Auto. Wired works, wireless does not. Same phones work wirelessly on other cars.
 

·
Registered
Joined
·
63 Posts
I have to wait for 8/2 for the first available appointment to have my local VW dealer attempt to diagnose/update. I checked my software version and it is 1880. From what I see, the current version is 1896. I just picked up the car last weekend, it seems to me that prior to delivery, dealerships should be ensuring the cars are up to date, but I know that's being optimistic. Is anyone able to confirm their infotainment is updated to 1896 and whether the issue still exists? I've read comments about going to the dealer and no fix being available, but just curious what version everyone is on.
 

·
Registered
Joined
·
12 Posts
I just picked up a 2022 GTI SE- really love the VIII and already having a blast on the road. I've wanted a GTI for years and thought it would be a good time to check the next box on my mid-life not-quite-crisis.

I understand the general complaints about the lack of physical controls in the cabin, but I'm generally a fan of the austere styling. I played with the infotainment system for 1/2 an hour and mostly have the hang of it.

However: I've found that the SiriusXM system is rather wonky. I can navigate the menus, but I get the station ID/logo maybe 1/4 of the time, and the rest of the time I get a "Please Wait" message with a spinning wheel. The audio feed comes through, but all the data - which allows me to see which channel I'm on - won't update. My account is in good order and I've tried refreshing the signal to no avail, so it appears to be a system issue.

Has anyone else run into this problem? Any suggestions for a fix? Is there an update available? (I got the vehicle literally right off the truck, so the dealership may not have had time to check this.)
I just got my MK8 GTR Autobahn on June 30th. I am having the same issues. SiriusXM is stating that it's a Volkswagen programing issue. However Volkswagen tells me it's SiriusXM as the FM & AM radio populates everything without an issue. Oddly, SXM populates a bit, but not on the full screen, but when the song changes, it doesn't re-populate. I have to take my car in for items that they couldn't get when I took delivery, I am going to see if they can do an update on the software.
 

·
Registered
Joined
·
12 Posts
I have to wait for 8/2 for the first available appointment to have my local VW dealer attempt to diagnose/update. I checked my software version and it is 1880. From what I see, the current version is 1896. I just picked up the car last weekend, it seems to me that prior to delivery, dealerships should be ensuring the cars are up to date, but I know that's being optimistic. Is anyone able to confirm their infotainment is updated to 1896 and whether the issue still exists? I've read comments about going to the dealer and no fix being available, but just curious what version everyone is on.
How do you check the actual update codes? I didn't see any numbers, but I have had no updates and it looks as thought the dealer did not update when I took delivery.
 

·
Registered
Joined
·
63 Posts
To see the versions, I believe the steps below are correct (from memory).

On the first home screen with all the tiles, scroll down to get to Settings and from there select System Information (toward the bottom). That should bring up a screen the includes your software version.
 

·
Registered
Joined
·
61 Posts
I have to wait for 8/2 for the first available appointment to have my local VW dealer attempt to diagnose/update. I checked my software version and it is 1880. From what I see, the current version is 1896. I just picked up the car last weekend, it seems to me that prior to delivery, dealerships should be ensuring the cars are up to date, but I know that's being optimistic. Is anyone able to confirm their infotainment is updated to 1896 and whether the issue still exists? I've read comments about going to the dealer and no fix being available, but just curious what version everyone is on.
I have SW version 1896, I have the same issues with SiriusXM as the rest of us.
 

·
Registered
Joined
·
61 Posts
I have SW version 1896, I have the same issues with SiriusXM as the rest of us.

I also have SW 1896 and have the same issues. I talked to the Sirius tech dept and they told me that they are aware of the problem and are working on making it right (whatever that means). I'm not holding my breath on that one so I'll just use car-play in the interim...
 

·
Registered
Joined
·
63 Posts
Interestingly, this morning after a week since purchasing the car and having this issue every time I drove the car, it started working. I saw the artist and song change on the screen matching what was playing and then I was able to quickly and easily set favorites and change stations, all with the proper song info displaying. No idea what changed, I got no notification of an OTA update, haven’t even been to a dealership yet (waiting for earliest available appointment). I’m curious to see if it’s completely resolved or if it will revert to please wait… again.
 

·
Registered
Joined
·
61 Posts
Interestingly, this morning after a week since purchasing the car and having this issue every time I drove the car, it started working. I saw the artist and song change on the screen matching what was playing and then I was able to quickly and easily set favorites and change stations, all with the proper song info displaying. No idea what changed, I got no notification of an OTA update, haven’t even been to a dealership yet (waiting for earliest available appointment). I’m curious to see if it’s completely resolved or if it will revert to please wait… again.
That's good news! Just to be clear, this was NOT Carplay, correct? This is when you hit "radio/media" on the home screen and then choose SIRIUS XM? For me it's been a different screen configuration almost every time I'm in the car (unless of course I'm using Carplay
 

·
Registered
Joined
·
91 Posts
Interestingly, this morning after a week since purchasing the car and having this issue every time I drove the car, it started working. I saw the artist and song change on the screen matching what was playing and then I was able to quickly and easily set favorites and change stations, all with the proper song info displaying. No idea what changed, I got no notification of an OTA update, haven’t even been to a dealership yet (waiting for earliest available appointment). I’m curious to see if it’s completely resolved or if it will revert to please wait… again.
I noticed this the other day that the song info showed but once it went to the next song it didn’t. Next time I used the car it went back the spinning wheel. Haven’t tried setting favorites for some time now since it would always lose them. Mostly I’ve been using the last listened for a quick access but it only holds for only so long I think. I still also use the FM too, which does save favorites, so if there is a specific amount of time it keeps memory that may affect it
 

·
Registered
Joined
·
63 Posts
That's good news! Just to be clear, this was NOT Carplay, correct? This is when you hit "radio/media" on the home screen and then choose SIRIUS XM? For me it's been a different screen configuration almost every time I'm in the car (unless of course I'm using Carplay
Yes this is the direct SiriusXM, not streaming via CarPlay.
 

·
Registered
Joined
·
63 Posts
Interestingly, this morning after a week since purchasing the car and having this issue every time I drove the car, it started working. I saw the artist and song change on the screen matching what was playing and then I was able to quickly and easily set favorites and change stations, all with the proper song info displaying. No idea what changed, I got no notification of an OTA update, haven’t even been to a dealership yet (waiting for earliest available appointment). I’m curious to see if it’s completely resolved or if it will revert to please wait… again.
Well, that didn’t last long. After one day of it working exactly as it should, for about 40 minutes of driving, today it’s back to the same old please wait.. that never updates and the favorites I set yesterday are all gone. This is definitely a VW software issue that should be easy to fix but unfortunately they can’t seem to resolve or haven’t allocated resources to.
 

·
Registered
Joined
·
61 Posts
Well, that didn’t last long. After one day of it working exactly as it should, for about 40 minutes of driving, today it’s back to the same old please wait.. that never updates and the favorites I set yesterday are all gone. This is definitely a VW software issue that should be easy to fix but unfortunately they can’t seem to resolve or haven’t allocated resources to.
I have to say this has turned into a "finger pointing" issue. I talked with VW customer service and they quickly transferred me to SIRIUS. When I finally got to a SIRIUS tech, he told me it was a VW software issue. WHO DO YOU BELIEVE! I'm getting pretty fed up with the runaround from both parties. I really hope you get some answers Pathy. My buddy is expecting his GTI this week. An exact clone of mine except it doesn't say anywhere on the Maroney that his is missing the HARMON CARDON. We'll see...
 

·
Registered
Joined
·
63 Posts
I have to say this has turned into a "finger pointing" issue. I talked with VW customer service and they quickly transferred me to SIRIUS. When I finally got to a SIRIUS tech, he told me it was a VW software issue. WHO DO YOU BELIEVE! I'm getting pretty fed up with the runaround from both parties. I really hope you get some answers Pathy. My buddy is expecting his GTI this week. An exact clone of mine except it doesn't say anywhere on the Maroney that his is missing the HARMON CARDON. We'll see...
I would tend to believe it has to be a VW issue. Sirius satellites send down data, which is received and processed by the radio software. If every other radio except these newly released VWs (remember even though the MK8 was released 2 years ago in Europe, they don't have Sirius so that part of the software is North America specific), then how would it be a Sirius issue? The data is a one way stream down from a satellite. I don't know it to be a fact, but from what I heard, VW is aware of the issue and working on a software fix but it's not yet completed and available. Sadly, from my experience, a lot of software developers don't really bother to understand exactly what they're tasked with creating and testing is far from comprehensive, so this sort of thing happens way more often than it should.
 
21 - 40 of 113 Posts
Top