VW Vortex - Volkswagen Forum banner
61 - 80 of 116 Posts

·
Registered
Joined
·
12 Posts
I just picked up a 2022 GTI SE- really love the VIII and already having a blast on the road. I've wanted a GTI for years and thought it would be a good time to check the next box on my mid-life not-quite-crisis.

I understand the general complaints about the lack of physical controls in the cabin, but I'm generally a fan of the austere styling. I played with the infotainment system for 1/2 an hour and mostly have the hang of it.

However: I've found that the SiriusXM system is rather wonky. I can navigate the menus, but I get the station ID/logo maybe 1/4 of the time, and the rest of the time I get a "Please Wait" message with a spinning wheel. The audio feed comes through, but all the data - which allows me to see which channel I'm on - won't update. My account is in good order and I've tried refreshing the signal to no avail, so it appears to be a system issue.

Has anyone else run into this problem? Any suggestions for a fix? Is there an update available? (I got the vehicle literally right off the truck, so the dealership may not have had time to check this.)
I’m having the same issue on my Autobahn. Not sure where you are located. I’m in the United States. Already took it to the dealer and they said its my error. But in the morning or after work, it will populate and the first song played is listed and it shows that I am live. But the next song comes on, its frozen on the first screen. Then if I change channels, then I get the exact problem you get the spinning wheel. I’m still on my trial and if it won’t populate, not sure I want the service. The pin wheel dial doesn’t populate 100% either, so I never know what channel to find. I hope this is an easy fix. But I guess nobody has contacted VW customer care directly to complain, as I made a complaint and they said I was the only one! Go figure!
 

·
Registered
Joined
·
63 Posts
I’m having the same issue on my Autobahn. Not sure where you are located. I’m in the United States. Already took it to the dealer and they said its my error. But in the morning or after work, it will populate and the first song played is listed and it shows that I am live. But the next song comes on, its frozen on the first screen. Then if I change channels, then I get the exact problem you get the spinning wheel. I’m still on my trial and if it won’t populate, not sure I want the service. The pin wheel dial doesn’t populate 100% either, so I never know what channel to find. I hope this is an easy fix. But I guess nobody has contacted VW customer care directly to complain, as I made a complaint and they said I was the only one! Go figure!
You're definitely not the only one to complain. They just don't acknowledge the issue with their customers. It seems VW has acknowledged to several dealers when responding to their inquiries that it's a known issue and a solution is being worked on. It seems to be impacting most if not all who try to use Sirius radio. At least we can listen to a station, even if the display doesn't update and the rest of the functionality seems to barely work. VW has really dropped the ball on this, which is sad because it's obviously not that hard since their previous infotainment systems are still working 100% correctly and it seems no other brand car has the same problem. It's down to poor software, lack of testing and unfortunately odd priorities. The cooling system issues as well as this seem very prevalent, yet they've spent more time and effort working on a recall and fix for an "overly sensitive" sunroof switch.

I love the car overall, but the software for the infotainment was clearly not production ready and they started delivering cars anyway and seem in no rush to resolve the issues. I've only had my car for a month and am getting annoyed at it not being fixed yet. I feel bad for those that have had their cars several months with no resolution. The worst part is VW, like most big companies has no transparency or communication with their customers, despite us spending tens of thousands of dollars on their products, many of us numerous times. We just have to wait and hope they finally fix the problem and we can get the fix without jumping through hoops.
 

·
Premium Member
Joined
·
226 Posts
This happens every time a new car comes out, there are problems, people say "the last model was better", then it gets fixed. oh it's the worst car every, VW hates people and kills children, the mk8 is so bad, I'm sticking with my mk 7.5. The mk7 is so bad I'm sticking with my mk6, The mk6 is so bad I'm sticking with my mk5.
-----------------------
A few times now when trying to listen to satellite or use the navigation it says "no antenna"

-----------------------
Golf/GTI VII
"This morning I switched my radio from my favorite FM news station to Sirius XM in the middle of my commute, and I got the message "Initializing" on the screen. I was getting the last station I had selected, but I couldn't turn the volume up or switch stations "

-----------------------

Evening, have entered a world of diagnostic hell.
my Infotainment system keeping freezing up or thinking its in Wolfsberg or changing stations / tracks etc

-----------------------
Golf Mk7 Infotainment Issues... Any ideas please?
So on saturday whilst driving at about 20 mph, my parking sensor screen came up, all the readouts went nuts, went off again and I lost nav, GPS, carplay, compass, bluetooth, WLAN and probably some other stuff too. Even the little direction indicator on the instrument panel has disappeared (unless I switch the radio off, in which case it comes back but says North permanently!!)

-----------------------
 

·
Registered
Joined
·
37 Posts
You're definitely not the only one to complain. They just don't acknowledge the issue with their customers. It seems VW has acknowledged to several dealers when responding to their inquiries that it's a known issue and a solution is being worked on. It seems to be impacting most if not all who try to use Sirius radio. At least we can listen to a station, even if the display doesn't update and the rest of the functionality seems to barely work. VW has really dropped the ball on this, which is sad because it's obviously not that hard since their previous infotainment systems are still working 100% correctly and it seems no other brand car has the same problem. It's down to poor software, lack of testing and unfortunately odd priorities. The cooling system issues as well as this seem very prevalent, yet they've spent more time and effort working on a recall and fix for an "overly sensitive" sunroof switch.

I love the car overall, but the software for the infotainment was clearly not production ready and they started delivering cars anyway and seem in no rush to resolve the issues. I've only had my car for a month and am getting annoyed at it not being fixed yet. I feel bad for those that have had their cars several months with no resolution. The worst part is VW, like most big companies has no transparency or communication with their customers, despite us spending tens of thousands of dollars on their products, many of us numerous times. We just have to wait and hope they finally fix the problem and we can get the fix without jumping through hoops.
They've "spent more time and effort working on a recall and fix for an 'overly sensitive' sunroof switch" because they are in violation of regulation and can face fines for non-compliance. This isn't just a design "standard", it's a federal design REQUIREMENT they screwed up.

571.118 Standard No. 118; Power-operated window, partition, and roof panel systems.

I'm not saying the radiator mount shouldn't be fixed, but any smart business would fix a potential source of fines first given the choice.
 

·
Registered
Joined
·
63 Posts
If they were worried, they wouldn't be waiting until September 23rd to notify owners. But yes, you're right, the bean counters will prioritize saving money over doing what's most beneficial in the battle of who is more useless to the actual consumer, the NHTSA or automakers.
 

·
Registered
Joined
·
178 Posts
Please do update us
SO… my dealer finally got in a 5F module and replaced it. Infotainment and xmsirius radio fixed!!!! Presets work. Radio works fine. Artist / songs update. Took 5 weeks since part is backlogged. Evidently there were 250 people ahead of me.

ps - we also have a MK8 GTI that has the same issue. Replaced it too. Also fixed!!
 

·
Premium Member
Joined
·
226 Posts
SO… my dealer finally got in a 5F module and replaced it. Infotainment and xmsirius radio fixed!!!! Presets work. Radio works fine. Artist / songs update. Took 5 weeks since part is backlogged. Evidently there were 250 people ahead of me.

ps - we also have a MK8 GTI that has the same issue. Replaced it too. Also fixed!!
You mean the multimedia module?

 

·
Registered
Joined
·
242 Posts

·
Registered
Joined
·
6 Posts
SO… my dealer finally got in a 5F module and replaced it. Infotainment and xmsirius radio fixed!!!! Presets work. Radio works fine. Artist / songs update. Took 5 weeks since part is backlogged. Evidently there were 250 people ahead of me.

ps - we also have a MK8 GTI that has the same issue. Replaced it too. Also fixed!!
What is a 5F module? Do you have the VW part number?
 

·
Registered
2022 VW GTI SE
Joined
·
58 Posts
So, I had all the issues that y'all are seeing. All seemingly related to Sirius. I spent hours on the phone with Sirius trying to resolve. When I bought the car, the only dealer with inventory was across town. I took it back to them to have it looked at, and after 4 hours they couldn't solve it, said I needed to bring it back another time. I decided that I wasn't driving across town for this, and made an appointment with a local dealer. On the night before I took it in, I was driving the car, and suddenly a "Welcome to Sirius" message popped up on the screen. It had a "button" on screen that said to push to begin listening. I hit the button, and everything has been fine ever since. I do think it is somehow a connectivity/activation issue with Sirius.
 

·
Registered
Joined
·
242 Posts
So, I had all the issues that y'all are seeing. All seemingly related to Sirius. I spent hours on the phone with Sirius trying to resolve. When I bought the car, the only dealer with inventory was across town. I took it back to them to have it looked at, and after 4 hours they couldn't solve it, said I needed to bring it back another time. I decided that I wasn't driving across town for this, and made an appointment with a local dealer. On the night before I took it in, I was driving the car, and suddenly a "Welcome to Sirius" message popped up on the screen. It had a "button" on screen that said to push to begin listening. I hit the button, and everything has been fine ever since. I do think it is somehow a connectivity/activation issue with Sirius.
In some cases yes but I get that message every single time I switch over to XM thinking it might be working, the issue is the stations will not save as presets it just clears everything after a shutdown, this is the same issue most others are experiencing unfortunately in some cases like yours it may just “start working” but I’ve had this issue with mine since day one and I’ve gone through every channel (dealer, car net, Siriusxm) it’s all pointing to the 5f module at this point


Sent from my iPad using Tapatalk
 

·
Premium Member
Joined
·
226 Posts
In some cases yes but I get that message every single time I switch over to XM thinking it might be working, the issue is the stations will not save as presets it just clears everything after a shutdown, this is the same issue most others are experiencing unfortunately in some cases like yours it may just “start working” but I’ve had this issue with mine since day one and I’ve gone through every channel (dealer, car net, Siriusxm) it’s all pointing to the 5f module at this point


Sent from my iPad using Tapatalk
Have you checked with OBD11's media console adaptation for a learning process?
 

·
Registered
2022 VW GTI SE
Joined
·
58 Posts
In some cases yes but I get that message every single time I switch over to XM thinking it might be working, the issue is the stations will not save as presets it just clears everything after a shutdown, this is the same issue most others are experiencing unfortunately in some cases like yours it may just “start working” but I’ve had this issue with mine since day one and I’ve gone through every channel (dealer, car net, Siriusxm) it’s all pointing to the 5f module at this point


Sent from my iPad using Tapatalk
Exactly the same issues I was having. It would go something like this: Select a Sirius channel, try to save as a favorite, followed by a spinning please wait message. Or it might save the channel, but then lose it the next time I started up the system. Then I would try to tune to a channel using the pull down menu and again get the spinning please wait message. Cycling the system on and off had varying results too. The dealer duplicated the problem, but even after spending time on the phone with VW Engineering, they couldn't find the cause of the issue. Then I got that message, and hit the button. I don't believe in electroinics "fixing themselves", but it has been working flawlessly for two weeks now. Somehow this has to be related to the radio activation with Sirius.
 
61 - 80 of 116 Posts
Top