VW Vortex - Volkswagen Forum banner
101 - 113 of 113 Posts

·
Registered
Joined
·
6 Posts
Good news!!!!! First of all...new to the forum. Thanks for taking the time to post as it seriously helped with me getting my mk8 fixed! In short (and I will post more specific info in a bit) but VW just made a software update out that fixed this issue. We tried all of the unique fix ideas and the system go better and worse just by turning on and off the car. Once it actually fully operated until we turned the car back off. GONE. My dealership had told us the same things listed on the forum, no fix available, engineers working on it, and no timelines per vw. I saw them corresponding and was in earshot for one of the calls. The dealership tried hard. After reading this blog I contacted my dealership about what I learned and asked about the f5 module. They made a couple calls and informed me that " for some reason they are requiring us to scan your car again". Made an appointment and drove the 40 miles to the dealership. They scanned the car again and a software update came up. Service tech said this update was not there previously (car purchased in 8/2022 and has 300 miles on it). He installed the update and the system is perfect. Displays, refreshing, channel ID all work. Occasionally I get a slow load and pray it doesn't crash but a second or two later it all comes back. Not as previous when it just woul die. Have checked the car multiple times....still working. Update was loaded on 9/22/2022 for reference. Sorry about typos but wanted to get this out asap. We were seriously upset with the situation so I felt I needed to sign up and get the forum that helped up this update.
 

·
Registered
Joined
·
239 Posts
Good news!!!!! First of all...new to the forum. Thanks for taking the time to post as it seriously helped with me getting my mk8 fixed! In short (and I will post more specific info in a bit) but VW just made a software update out that fixed this issue. We tried all of the unique fix ideas and the system go better and worse just by turning on and off the car. Once it actually fully operated until we turned the car back off. GONE. My dealership had told us the same things listed on the forum, no fix available, engineers working on it, and no timelines per vw. I saw them corresponding and was in earshot for one of the calls. The dealership tried hard. After reading this blog I contacted my dealership about what I learned and asked about the f5 module. They made a couple calls and informed me that " for some reason they are requiring us to scan your car again". Made an appointment and drove the 40 miles to the dealership. They scanned the car again and a software update came up. Service tech said this update was not there previously (car purchased in 8/2022 and has 300 miles on it). He installed the update and the system is perfect. Displays, refreshing, channel ID all work. Occasionally I get a slow load and pray it doesn't crash but a second or two later it all comes back. Not as previous when it just woul die. Have checked the car multiple times....still working. Update was loaded on 9/22/2022 for reference. Sorry about typos but wanted to get this out asap. We were seriously upset with the situation so I felt I needed to sign up and get the forum that helped up this update.
A software update to push to everyone ?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
I believe they stated they needed to hook up to download but I am not sure about that. I am 100 percent sure no modules were changed.
Just got a little more info. The fix apears to be in a very current service bulletin. I believe as late as two or three days ago. Would explain why not many people know about it yet or why notices may not have happen. Trying to be as accurate as possible for all the people at the dealership and VW that tied to help us. I am not in the auto industry but it would seem other dealerships would have access to the bulletin. Just guessing on that. Infosystem working fine this morning.
 

·
Registered
Joined
·
239 Posts
Just got a little more info. The fix apears to be in a very current service bulletin. I believe as late as two or three days ago. Would explain why not many people know about it yet or why notices may not have happen. Trying to be as accurate as possible for all the people at the dealership and VW that tied to help us. I am not in the auto industry but it would seem other dealerships would have access to the bulletin. Just guessing on that. Infosystem working fine this morning.
Do you have the tsb number ?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
450 Posts
My car is scheduled again to drop in to my local dealership this Friday to get the infortainment system scanned one more time and if it shows up the fault that previously was there in the infotainment unit, they are replacing it. My complaints have been slow start up, sporadic loss of adio and parking sensor error codes etc.
This type of crap ruins otherwise a faultless and dynamic car.

I will say that my dealership here in Port Angeles WA, have been excellent in dealing with this.
 

·
Registered
Joined
·
6 Posts
I think I found it. On my invoice it states: Service bulletin transaction number 2068007/1 91-22-02. Hope this helps.
Best of luck to everyone. Thanks again for posting as it really helped me to be able to get my mk8 fixed. Can't see where I can be any further help ( if I even was in the first place :) so I am signing out of the group discussion. Thanks again.

Mogdir
 

·
Premium Member
Joined
·
223 Posts
I HATE this car. Every time I get in it I feel like a sucker. I have never felt this way after buying a car.
Why do you feel like a sucker? Volkswagen doesn't want to parts to break under warranty, what's the scam? They have to pay for this to be fixed and labor costs alot of money. They also have to provide parts that may be limited in supply to your car instead of new cars.
 
101 - 113 of 113 Posts
Top