VW Vortex - Volkswagen Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter · #1 ·
Ummm.....this is my first dub. this might sound stupid and please ignore my ignorance.
I am wondering if there is a seperate reserve for the rear wiper for the washing fluild? There was on my RX7 but I just wanted to know. Cause if I push the rear wiper signal all down it sounds like there is a motor or something. You guys are probably RTFM.....but my car didn't come with a manuel.
thanks
 

·
Registered
Joined
·
397 Posts
Re: 20th rear wiper juice (GTI0109)

It shares the same resevoir. Mine didn't work as received from the dealer. The little jet was clogged so nothing came out, but the pump would run.
 

·
Registered
Joined
·
424 Posts
Re: 20th rear wiper juice (GTI0109)

same reserve tank. don't hold down the controller for a lengthy period of time becasue the lines run in your headliner, and that could create quite a mess.
if there is not any fluid coming out, the the nozzle is probably clogged. i had mine replaced about a month ago becasue of this.
 

·
Registered
Joined
·
337 Posts
Discussion Starter · #4 ·
Re: 20th rear wiper juice (kdub790)

Are you serious? Wow .....so did they do that under warranty?
 

·
Registered
Joined
·
337 Posts
Discussion Starter · #6 ·
Re: 20th rear wiper juice (jeller)

still have my 7....86 GXL.....its for sale first 1700 gets it
 

·
Registered
Joined
·
337 Posts
Discussion Starter · #7 ·
Re: 20th rear wiper juice (GTI0109)

so this is a common problem???? I really like to be able to use this especially with all the f'ing rain we are having.....also would like to have the use of this in the winter. Any quick fixes? or take to dealership(warranty item)?
 

·
Registered
Joined
·
397 Posts
Re: 20th rear wiper juice (GTI0109)

The dealer fixed the clog problem I had under warranty. I had tried to unclog it myself with no success.
 

·
Registered
Joined
·
1,844 Posts
Re: 20th rear wiper juice (GTI0109)

i believe most of the 20ths were having that rear, washer nozzle problem at first. it was just spitting out white goo
. the sales guy at my dealer drove one, same prob w/ his, and it happened on mine and my bf's too. but, it just went away after awhile...
 

·
Registered
Joined
·
233 Posts
i have the same problem and i posted a forum on that too.. i was told that something was blocking it becasue it is part of the front wiper...
 

·
Registered
Joined
·
6,690 Posts
Re: (babi359)

The rear washer is fed from the front bottle. There probably isn't a check valve in the line, so all the fluid drains back when you shut it off. The noise is the pump running in the front. There is a long delay because it has to pump fluid all the way to the back of the car. If you don't see any fluid after a few seconds, it may be clogged. Sometimes there is a white substance that leaches out of the hoses and this can clog the nozzle. If you are holding it down for 5-10 seconds and nothing is happening, then its probably clogged.
 

·
Registered
Joined
·
397 Posts
Re: (2 doors)

Yeah, mine went unused for 6 months, didn't want to get the car dirty. Then when I went go get ready to go to NH in January, it wouldn't work. Lucky the dealer could take it in and clear the clog.
 
1 - 12 of 12 Posts
Top