VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,791 Posts
Discussion Starter · #1 ·
Hey guys,
I just got chipped about a week ago and its been great. I got the Garrett Chip for my Wolfsberg 1.8t but had a question. I've been running it fine (I think its version 5) and boost pressure on my boost gauge would peak about 18 psi averaging around 16-17 psi normally. This was how it was until yesterday. I came out of a cafe last night took off and saw my boost gauge go way into the 20-21 PSI range (averaging 18-19 PSI)!!! I did a few runs and same result! It pulled like crazy, but I can't imagine it being good on the engine. I haven't gone out today but I was wondering, Is this normal for the Garret Chip?? Whats the average PSI on Garret chips? I have no other modifications but a Forge DV. Everything else is stock. thanks for your help!
-Adrian
 

·
Registered
Joined
·
1,791 Posts
Discussion Starter · #8 ·
Re: 21 PSI on a GIAC Chip, this normal???? (Hapa88)

Hey guys, thanks for the input. much appreciate. .. yeeah, I went out today and its still way up (I spiked at 23 PSI). I plan on calling you Jeff (I actually called you on Weds, but kept getting your Vmail). I think my diverter might be sticking. I'll take a look at it tomorrow. Thanks again!
-Adrian
 

·
Registered
Joined
·
1,791 Posts
Discussion Starter · #10 ·
Re: 21 PSI on a GIAC Chip, this normal???? (wolfsburg_de)

GREAT News! I figured out what is was, and it was exactly what WolfsburgDE said. My Forge was leaking. I ended up putting the stock one back on just to check to see if that would fix it, and it did. So I relubbed my Forge, stuck it back in and, sure enough, the boost is back to more reasonable levels! Thanks again guys!
-Adrian
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top