VW Vortex - Volkswagen Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,719 Posts
Discussion Starter · #1 ·

I purchased the car not too long ago with no visible or apparent problems. The first weekend I had the car I took the car down to South Beach, 30 minutes from my house, and it overheated, at which i point I pulled over and had the car towed to the dealer, which was Champion Audi and Porsche... They replaced a hose and checked the fan (after I told them the fan was not coming on). They told me the fan did not have a problem. Well I drove the car about 3 more weeks and it would overheat but only when sitting at idle. So finally I took the car back and they reported there was still no problem. I then waited another week and finally took my car to thier other location, which is the biggest and supposedly best Audi service center in the world. This time I was satisfied with the rep and the mechanics as they attended to my every need and found numerous things they replaced under warranty to include... water pump, timing belt, various hoses and acc belt, coolant tank, fans, fan motor, MAF, and even my front axles. They also said my car had excessive carbon buildup in the head and tried to and wanted audi to pay for the service, but the head guys said no as they do not cover carbon. Well I got my car back last week and on the 15 mile drive back to work it started to overheat, coolant lights blinking, and cel on (which it did not have when i took it in)
They have checked and replaced thermostats and have had the car over a month now and still cannot come to a conclusion as it still overheats (they have checked the new water pump and everything).
They have never had a case like this and are deliberating on what they are going to do...
Opinions and suggestions on what I should do at this point.. as I really do not like the 2007 A4 loaner they gave me (its a boring drive).
 

·
Registered
Joined
·
1,719 Posts
Discussion Starter · #3 ·
Re: 225Q at 60k... over a month in the shop (eas ttq)

Quote, originally posted by eas ttq »
Do the fans come on now or do they still not work?

Last I knew they came on... They said it is overheating when driving and more so at higher rpms... My roommate is a vw tech and he said there is no way they should have had the car for over a month for overheating.
 

·
Registered
Joined
·
11,226 Posts
Re: 225Q at 60k... over a month in the shop (vaultpsu)

are they sure its not just a coolent temp sensor. Thats what is sounds like from the 1.8t tech forum. It was a $5 part untill the bumped up to $25 and takes 2+ min to install. Do a search to see if they sound simaler to you.
oh and i was REALLY thinking about getting that spoiler a while back, got more pics?
 

·
Registered
Joined
·
1,198 Posts
A very similar thing happened to me with my Corrado, turned out to be the reservior cap. Guagecluster said it was overheating but the only thing that was ultimately overheating was my bloodpressure.


Modified by mieks at 9:27 PM 10-30-2006
 

·
Registered
Joined
·
2,132 Posts
Re: 225Q at 60k... over a month in the shop (cincyTT)

Quote, originally posted by cincyTT »
spoiler... got more pics?
 

·
Registered
Joined
·
53 Posts
Re: 225Q at 60k... over a month in the shop (vaultpsu)

If the fans are working properly and it actually is overheating and is not just a bad coolant temperature sensor, the things that come to mind is the thermostat or air in the coolant lines. Normally I would say the coolant tank is a possibility but they already changed it so that shouldn't be the problem.
I would also think about finding a different shop because this is an excessive amout of time to fix an overheating issue.
 

·
Registered
Joined
·
1,719 Posts
Discussion Starter · #8 ·
Re: 225Q at 60k... over a month in the shop (cincyTT)

Quote, originally posted by cincyTT »
oh and i was REALLY thinking about getting that spoiler a while back, got more pics?

I will get some more pictures soon, but I don't have them right now... it is a GT3 996 or 997 spoiler with a carbon fiber insert.
And they have literally replaced everything in the coolant system except for the radiator... replaced the sensors and guages twice and flushed the coolant system a few times....
 

·
Registered
Joined
·
1,719 Posts
Discussion Starter · #9 ·
UPDATE! Audi called, said they pulled the head off and found that it was warped... they are replacing it under warranty... thank God!
 
1 - 10 of 10 Posts
Top