VW Vortex - Volkswagen Forum banner
41 - 60 of 75 Posts

·
Registered
Joined
·
16,886 Posts
Discussion Starter · #41 · (Edited)
My friend’s 2011 3.6 CC suffered some severe issues due to screen being pushed through and into the cam phasers. One phaser was locked up. Talk about EXPENSIVE. I probably would have just bought a low mile motor it was so so expensive to replace them. 125k miles

He only had one code: 000020 - Bank 1: Camshaft B (Exhaust)
P0014 - 004 - Retard Setpoint not Reached (Over-Advanced) - MIL ON

Guides were worn pretty good. Upper chain was stretched to the point of having slack when motor was at TDC.






The carbon buildup wasn’t bad at 125k miles:
 

·
Registered
09 CC 3.6 4mo, 98 DE Leftover car, 90 Corrado, 78 Triumph Spitfire
Joined
·
13,019 Posts
Any interest in taking the phaser apart to see if it could be repaired? I know the intake and old exhaust ones come apart pretty easily.
Oh yeah. Always down to see what failed and confirm it.

Yeah oil changes is why these chains & guides fail.. I haven’t heard about the chains stretching tho. That’s real abuse done to that motor!


Sent from my iPhone using Tapatalk
Oil changes done every 5k pretty religiously. I drive the car hard, I maintain it appropriately.

You’ve clearly never worked on many VRs. Chain stretch has always been an issue. For the mileage and how hard the car is driven I’d say the guide wear is pretty normal.

Head was clean inside as I expected. No other signs of wear or slowing down.

Don’t you have some FSI fueling to 750hp to figure out?

I have seen them clog and frag but that one looks pretty good.
Definitely a good sized hole in that filter. As I’m sure you were thinking when I sent you the message on FB.

Confirmed screen bits in the exhaust adjuster. Intake cam adjuster didn’t show any abnormal wear at all.










Now onto the fun pics


Scoring can be seen on the internal wheel. Just the one lobe of it though.


Other lobes looked like this:


Outer ring:



And of course my helper...
 

·
Registered
Joined
·
80 Posts
Oh yeah. Always down to see what failed and confirm it.



Oil changes done every 5k pretty religiously. I drive the car hard, I maintain it appropriately.

You’ve clearly never worked on many VRs. Chain stretch has always been an issue. For the mileage and how hard the car is driven I’d say the guide wear is pretty normal.

Head was clean inside as I expected. No other signs of wear or slowing down.

Don’t you have some FSI fueling to 750hp to figure out?



Definitely a good sized hole in that filter. As I’m sure you were thinking when I sent you the message on FB.

Confirmed screen bits in the exhaust adjuster. Intake cam adjuster didn’t show any abnormal wear at all.










Now onto the fun pics


Scoring can be seen on the internal wheel. Just the one lobe of it though.


Other lobes looked like this:


Outer ring:



And of course my helper...
Lol first off. There are 10 turbo’d 3.6’s out there making well over 650. all in golfs, 1 CC, and 2 skoda’s. Just remember how much of my paynis was in your mouth when my cc has a big ol precision joint!


Sent from my iPhone using Tapatalk
 

·
Registered
09 CC 3.6 4mo, 98 DE Leftover car, 90 Corrado, 78 Triumph Spitfire
Joined
·
13,019 Posts
Lol first off. There are 10 turbo’d 3.6’s out there making well over 650. all in golfs, 1 CC, and 2 skoda’s. Just remember how much of my paynis was in your mouth when my cc has a big ol precision joint!


Sent from my iPhone using Tapatalk
Yawn. I have a big ole precision on my golf too. You aren’t special here, so stop acting like it.

The CC isn’t making over 650. Look at his thread again. Look where the fueling runs out.

The HGP cars all run port injection. So there’s your 650.

Lot of money for something a 12v can do without much effort.

You can zip stubby back up now.

Back to the topic at hand....
 

·
Registered
Joined
·
80 Posts
Yawn. I have a big ole precision on my golf too. You aren’t special here, so stop acting like it.

The CC isn’t making over 650. Look at his thread again. Look where the fueling runs out.

The HGP cars all run port injection. So there’s your 650.

Lot of money for something a 12v can do without much effort.

You can zip stubby back up now.

Lol somebody had a 32 ounce bottle of haterade. My CC will have 650 lol our pockets are different mine are deeper.


Sent from my iPhone using Tapatalk
 

·
Registered
09 CC 3.6 4mo, 98 DE Leftover car, 90 Corrado, 78 Triumph Spitfire
Joined
·
13,019 Posts
Lol somebody had a 32 ounce bottle of haterade. My CC will have 650 lol our pockets are different mine are deeper.


Sent from my iPhone using Tapatalk
Lol keep telling yourself that.
 

·
Registered
Joined
·
2 Posts
Passat CC 3.6 2010 BWS Engine doubts about chain

Hi, first so sorry for my bad english.

I ve purchase 3 month ago the car, when start cold exaust make noise like no mufflers for 1 minute about, then ive Heard noise like loose chain. Check block 208 with vcds and result -3 degree. My mechanic change valve cover gasket because a little oil leakings and we saw you can see in video link. My question is could the hidraulic tensioner bad. After run 15 minutes all noise dessapear.

Video:(is in spanish)

https://youtu.be/T_2sXKSb8eY

Any help is apreciaeted (I live in Argentina) And Im in a wheelchair for ever, I need to have prevent any big issue because is my transport...

Thanks in advance
 
41 - 60 of 75 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top