VW Vortex - Volkswagen Forum banner
1 - 20 of 24 Posts

· Registered
Joined
·
10,978 Posts
Discussion Starter · #1 ·
yeah so.... my clutch cable broke (I think that's what it is) on the way to a movie tonight, after the tuesday gtg. i was getting off on the freeway, and I pushed the clutch in halfway and heard something snap. I kept going and then stopped at the light. When I tried to go again, and pushed the clutch pedal down the clutch doesn't engage. I can't put it into gear.
We pushed it into the Barns and Noble parking lot by Alderwood mall and went to the movie. After the movie, we went back to the car, and luckily I had a tow rope/cable. We hooked the square up to Lucas' Passat and towed it home.
Lucas and I are going to try and fix it tomorrow. Any idea what else it could be? I'm going to head over to bow wow too, and see what they think it is.
I hope I can get it fixed before Waterwerks so I can still make it down. I payed to enter the aircooled show and shine too.
 

· Registered
Joined
·
2,084 Posts
Re: :( (Curt_mk2)

That sounds about right. I've snapped a few on my Mk2's. They aren't that expensive and you and a buddy could swap one out and in, in 15 minutes. You'll be good to go. http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
11,782 Posts
Re: :( ([email protected])

Quote, originally posted by [email protected] »
oh yeah, new sn for worktime

not supposed to have two simultaneous scrennames unless your company is a sponsor.... i don't remember seeing a Carter Saab banner on here...

curt - sorry to hear about your ride dude... the saving grace is the fact that is a relatively easier fix. http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
2,300 Posts
Re: :( (BabyFoodYellowGTI)

Sounds more like a pressure plate issue if you can't get it into gear or a clutch issue or something... A buddy of mine split his pressure plate into about 10 pieces in an MR2 and we still were able to drive it home. Had to put it in first and start the car to get it rolling at every stop light but it still got home haha. Good times.
Good luck with it I'm curious to know if it was just a clutch cable.
 

· Registered
Joined
·
7,860 Posts
Re: :( (BabyFoodYellowGTI)

Quote, originally posted by BabyFoodYellowGTI »

not supposed to have two simultaneous scrennames unless your company is a sponsor.... i don't remember seeing a Carter Saab banner on here...

ben and kemper are neck and neck in the world of FAIL
 

· Registered
Joined
·
5,523 Posts
Re: :( (BabyFoodYellowGTI)

Quote, originally posted by BabyFoodYellowGTI »

not supposed to have two simultaneous scrennames unless your company is a sponsor.... i don't remember seeing a Carter Saab banner on here...

jesus christ dude, get off the mods d!cks.
 

· Registered
Joined
·
11,782 Posts
Re: :( (Fdizz)

Quote, originally posted by Fdizz »

jesus christ dude, get off the mods d!cks.


someone pee in your grapenuts this morning? when you have a business that you'd like to advertise, but don't pay on vortex for, i'd be more than happy to hear your input.
until then, **** http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
22,327 Posts
Re: :( (BabyFoodYellowGTI)

Quote, originally posted by BabyFoodYellowGTI »


someone pee in your grapenuts this morning? when you have a business that you'd like to advertise, but don't pay on vortex for, i'd be more than happy to hear your input.
until then, **** http://****************.com/smile/emthup.gif

Yeah! Or something like that.

cough.
 

· Registered
Joined
·
10,978 Posts
Discussion Starter · #20 ·
Re: :( (2.0 Ho)

Quote, originally posted by 2.0 Ho »
Sounds more like a pressure plate issue if you can't get it into gear or a clutch issue or something... A buddy of mine split his pressure plate into about 10 pieces in an MR2 and we still were able to drive it home. Had to put it in first and start the car to get it rolling at every stop light but it still got home haha. Good times.
Good luck with it I'm curious to know if it was just a clutch cable.

well when i pushed down the pedal and went to put it into gear, I heard the grinding we all hate to hear. seems like everything was working fine, it was just that I had no connection to control the clutch with. I don't know if that will help at all, I'm still trying to get the hang of how a clutch works, so it's hard for me to explain what is happening.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top