VW Vortex - Volkswagen Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
im in the middle of a tip to manual conversion on my gti does any one no what wires to I use to connect the speed sensor. all the wiring post I found are for reverse lights and starter inhibiter but nothing about the speed sensor. I have a manual harness I can use if I cant figure it out
 

·
Registered
Joined
·
787 Posts
Speed sensor gets 12v ground and vss, vss goes to the cluster then the ecu, Bentley has pin numbers

Sent from my SPH-D710VMUB using Tapatalk 4
 

·
Registered
Joined
·
787 Posts
What engine code and Trans code of the auto? I have all my wiring notes for 1.8t and 09a

Sent from my SPH-D710VMUB using Tapatalk 4
 

·
Registered
Joined
·
787 Posts
found this off my old thread:

this should apply to all 04-05 1.8t AWP w/ 5 speed tiptronic 09a, but check everything out in the back of bentley before hand...



I ran a manual harness to get VSS wiring in there. If u do the signal wire ends in the connector by the headlight next to the battery. If you don't you have to run a +12v and ground to it then run the signal wire around and to the cluster.
cluster picks up vehicle speed and sends it off to the ecu - throws you into limp if ECU gets a VSS implausible signal
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #7 · (Edited)
thanks a lot man engine code is a awp this is gonna help a lot. what is the last pin number on the ecu to cluster. If I ran a manual harness do I still need to do this
 

·
Registered
Joined
·
787 Posts
I'll look when I get home, it's the blue/lilac pin that connects ecu to tcm. Do you have the entire harness? I just had the one side that wraps around driver side - has vss, cts, coilpacks etc. pretty sure you'll have to run it unless you replace both sides of ecu and the harness that goes to cluster

Sent from my SPH-D710VMUB using Tapatalk 4
 

·
Registered
Joined
·
2,698 Posts
MKIV Ignition Coil Harness Full Replacement ---- DIY

EDIT 3-12-2011
For 2002 automatic transmission vehicles the following alterations will need to be made to your new harness before installation.
The speed sensor connector will not be used (Connector will heat-shield bag). Cut and tape back the wire where it branches out from the rest of the harness
Pins 2 and 3 that go to the 14-pin connector will not be used, only pin 7 on the connector will be replaced. Cut these and tape them back as you see fit.

EDIT 10-9-2011
For 2001 automatic transmission vehicles
The speed sensor connector is used and replaces the current sensor.
Remove male terminals from cavities 2, 3 and 7 of the 14 pin connector.
Insert terminals 2, 3 and 7 into cavities 2, 3 and 7 of the 14 pin connector.
Reinstall the 14-pin connector.


Stole this from the Coil Harness DIY, this help any? I know on my auto harness the VSS is a 3 pin D. The manual harness in the car is a 2 pin D if memory serves me right.
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #11 ·
I'll look when I get home, it's the blue/lilac pin that connects ecu to tcm. Do you have the entire harness? I just had the one side that wraps around driver side - has vss, cts, coilpacks etc. pretty sure you'll have to run it unless you replace both sides of ecu and the harness that goes to cluster

Sent from my SPH-D710VMUB using Tapatalk 4
yes its the full engine harness. Its from the ecu it has all the plugs for coils, maf, injectors ect all the way to the plug for the body harness. but I don't see the round plug for the vss theres a different plug there instead. The harness came out of a 6 speed but I don't think theres a different
 

·
Registered
Joined
·
2 Posts
swapppppp to manual!!!!

Hi I almost end with tiptronic swap to manual my vw jetta mk4 awp engine. I saw in the forum that you have already successfully achieved 100% of the adaptation.
my problem is the following I read your schema and maybe I do not interpret something very well. make the following connections for the vss but it still does not work:
--- bus a27-- Cluster to ecu pin # 3 pin cluster to pin # 54 ecu
--- pin # 2 vss to pin # 28 cluster (blue connector)
Does not work even the speedometer is missing something ???
Clarification: I still use the original tiptronic ecu, I still do not change it for a manual ecu.
I ask you to please help, thank you very much:banghead::banghead::banghead::banghead::banghead:
 

·
Registered
Joined
·
2 Posts
Hi I almost end with tiptronic swap to manual my vw jetta mk4 awp engine. I saw in the forum that you have already successfully achieved 100% of the adaptation.
my problem is the following I read your schema and maybe I do not interpret something very well. make the following connections for the vss but it still does not work:
--- bus a27-- Cluster to ecu pin # 3 pin cluster to pin # 54 ecu
--- pin # 2 vss to pin # 28 cluster (blue connector)
Does not work even the speedometer is missing something ???
Clarification: I still use the original tiptronic ecu, I still do not change it for a manual ecu.
I ask you to please help, thank you very much:banghead::banghead::banghead::banghead::banghead:

51/5000
I solved the problem, it was the defective vss sensor
 
1 - 13 of 13 Posts
Top