VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

41 - 60 of 89 Posts

·
Registered
Joined
·
5,055 Posts
Discussion Starter #41
UPDATE: we got the Head back from the shop today and it's cleaned and straightened. Amazon dropped the ball on me today because they didn't deliver the Head studs. they don't even know where they are at. So had to order a new set from jegs and next day air them. So hopefully Saturday or Sunday the car should be back up driving again. also my control arms finally came in after the company sent me the wrong tracking number twice. Have to clean out the bolt ports and cylinders tomorrow.


Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #42
UPDATE: car is back running again. Cis-m is the problem now. It's not putting in the right amount of fuel. So I'm going to be installing megasquirt in the next month or two. I installed new control arms and ball joints. Now I have to install the bellows boots.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #43
UPDATE: well I'll be hopeful starting my megasquirt installation tomorrow and should be finished by the end of the week. Took the diagram and modified it to fit my setup.


Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #45
update. i closed the air leaks in the intake. then it wouldn't start. messed around with the idle screw and got it started and running. also my 8v fuel pressure regulator was leaking gas out of the vaccum line so i replaced it and it starts and runs. today i used autotune because it was super lean at low rpm and high rpm it added and added and added fuel and now its good. with the vacuum leaks fixed i was able to set timing perfectly. i used a 3/4 bolt with hose clamp to seal up the idle valve hose and a TT cold injector delete flange. now i have to figure out where to mount the relay box and ms2. i brought the paid version of tunerstudio and autotune works good. have to do the warmup tune soon.
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #46
UPDATE: got my 42lb Injectors in today for the turbo part of the passat


Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #47
Late UPDATE: forgot to post megasquirt 2 is installed and running just working on tuning the car. Used the standard cis-m airbox because the custom air intake didn't fit right. Drilled the intake to fit the gm intake sensor. Using a stock vw coolant sensor but I'm going to convert to a gm coolant sensor soon. Had to get a custom bung fitting for the 02 sensor because the old stock one couldn't come off. And the previous owner welded the whole exhaust solid.


Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #50
Update: upgraded the adapter and added led strip lights to cluster. Replaced right rear tail light panel. And replaced coolant bottle harness.


Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #51
UPDATE: Well the new radiator I installed is leaking. Called pep Boys where I brought it from and they don't even sell the radiator anymore. Yeah wow. So I have to order another radiator online and then take the paperwork to pep boys to get reimbursed. So I ordered a new radiator today also ordered a new condenser. Plus I'm still not getting heat in the cabin so I ordered a new heater core and hvac tape. So whenever my new radiator and condenser comes in I'm going to install those then after that I'm going to go into the cabin and see if I need to just reseal the flaps or replace the core. But start up and driving it drives good. Only takes 2 minutes to warm up then it's ready to drive. My date to turboing the car is still end of July early August.

Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
6,059 Posts
I’d try to flush the core, rather than replacing it. I did one on my B4 and it’s a weekend job, if you don’t want to cut the box... I didn’t.

Drive the car while on recirculate and see if you get heat I do this with the winter car, since I’m not going to fix the blend doors.

-Todd
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #53
UPDATE: radiator, condenser and heater core arrived today. I'm going to try to look at the flap to see if I need to replace the heater core or not


Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #54
UPDATE: installed radiator and condensor and replaced a/c seals in lines. recharged A/C with R134 and I have A/C YESSSSSSSSS. and its cold. and I have some heat so i'm going to try to do the flaps hopefully next week or two. Ordered the Turbo manifold today also.
 

·
Registered
Joined
·
5,055 Posts
Discussion Starter #59
Starter, oil pan and gasket, exhaust studs came in today. I installed led lights.


Sent from my LM-V600 using Tapatalk
 
41 - 60 of 89 Posts
Top