VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
here it is.........when i go to unlock my door the alarm goes off for no aparant reason. Ive noticed that when i lock the door the alarm light goes slower or faster for some reason and i dont get the armed beep everytime. The car runs perfectly when i get it going so its not a warning of anykind.
heres what i've done so far to try and fix this:
-took apart door completely, check all wiring
-shimmed the door up a bit, noticed that it was closing improperly
-checked battery
-checked wiring boot
------was thinking of changing the internal computer.....but i doubt that is the problem
what can i do that i havent already done...........or should i just remove the alarm completely? thanks for reading,,,,,,,,,,any help would be great! damn alarm
 

· Registered
Joined
·
6,118 Posts
Re: 96 mkIII stock alarm problem (Tvrdi_)

Try disconnecting the hood pin sensor on your MK3. This is a common failure and it really f!cks with the stock alarm. It would cause what you are experiencing.
 

· Registered
Joined
·
6,118 Posts
Re: 96 mkIII stock alarm problem (Tvrdi_)

it's on the drivers side pretty much attached to the shock tower. Just pull the plug out of it.
Yea, the alarm will still work. It just won't go off if the hood is opened. But since you have to open the door to open the hood anyways, it's not a big deal.
 

· Registered
Joined
·
55 Posts
Discussion Starter · #6 ·
Re: 96 mkIII stock alarm problem (Tvrdi_)

k, i found it and unplugged it..........still the alarm goes off argh!
when i unlocked the door the led alarm light was still flashing as usuall and the alarm beeped again so i disconnected the alarm, i guess its not the hood sensor then......i wish it was
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top