VW Vortex - Volkswagen Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3,726 Posts
Discussion Starter · #1 · (Edited)
My a/c stopped working this week blows hot air.

No Ecu codes

No Bcm codes

all fuses intack

full charge

I pulled the plug on the compressor with a test light I turned on the a/c and I get a pulse signal for a second then no power like its seeing a issue then telling the ecu to stop.

Any help ?

btw its climitronic

thanks -jonathan


::;:;Update:;:;:;;; it ended up being the compressor. found a new one for 275 two hour of labor later and I have my A/C back woo hoo.
 

·
Registered
Joined
·
762 Posts
Check the clutch for continuity. Should be about 4ohms IIRC
 

·
Registered
Joined
·
846 Posts
3 ounces over because I was on vaca when it happened and used a autozone can to check. Now I hooked it up and it's to stock pressure now.
what he means is what psi is the low and high side pressure?
 

·
Senior Member
Joined
·
33,221 Posts
how are the pressures
THIS....without valid high and low side pressures, it's impossible to diagnose an A/C system....also, you stated that you are overcharged.....this is bad and can damage the system, escpecially with high ambient temps.

why is the system overcharged??? did you "top off" the freon??? if so, this is also bad as there is air in the system and it will never perform properly without being evacuated.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top