VW Vortex - Volkswagen Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have 91 VW golf, GL, 1.6L diesel, 1st , even after letting the glow plugs stay on for the time needed, i still have to crank the engine over for about 15 sec b4 it will start. The car has fairly new glow plugs, i'm wondering if this would have to do with low compression, or bad wiring to the glow plugs, or if u have any other suggestions, 2nd how do u set the fuel timeing, and if it is off, will it cause a knock just above an idel, and smoke when its running cold?, I've also replaced the front pads, rotors, rear shoes and drums, all of the lines, the master cylender, and the brake booster, yet the car still only has good pedal if u apply quick, firm pressure, anything else and it goes to the floor, and the front left whell locks up, its not loseing any fluid, and the brakes are properly bled, if any 1 knows about any or all of the these problems, your help would be greatly apperciated, Thanks...
 

·
Registered
Joined
·
9 Posts
Re: A few questions (birel1man)

I can't help you answer any of your questions, but I just bought a '92 VW Golf Diesel (YESTERDAY) and am having the same issues with starting the engine. I'm currently franticly searching for the answer, if I find it... I will let you know. This is my first diesel car, so I'm not sure if this could be normal. Let me know if you discover the answer. Good Luck!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top