VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
738 Posts
Discussion Starter · #1 ·
All right, my 92 golf, standart, no power anything, no air. I have 2 questions:
1) I had what it seem to be a ground completely broken. I was attached under the hood right behind the strut mount, near the windshield. The cable was very flat and about 6 inchesbut was not leading anywhere..I was wondering if anyone knew what it was and especially, where it goes ?
2) I removed a skinny hose connecting the coolant expansion tank and the radiator. Attached to it there was a green 2 prong connector that was not plugged into anything. I looked for a female unattached recipient but could not find antything (ironic how this seems to be an analogy to my single life
) BTW, this is located on the passenger's side, close to the headlamp which works fine !
Thanks for your help !
J-F
 

·
Registered
Joined
·
718 Posts
Re: A last one...Electrical questions... (JF)

the ground to the hood is supposed to help cut down on radiated noise to the stereo as far as i know. i have had customers with engine noise in aftermarket stereos because of this ground being broke.
 

·
Banned
Joined
·
14,893 Posts
Re: A last one...Electrical questions... (MyBlackGti)

The wire connects the hood to the body so that the body/hood behaves like a shield to reduce the electromagnetic signals produce by the engines ignition system, it's part of some radiowave emissions regulations.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top