VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

1 - 20 of 48 Posts

·
Registered
Joined
·
3,008 Posts
Discussion Starter #1 (Edited)
Picked this up march 17th..... plans are to get it tuned up and back into tip top shape then toss some mild mods at it. Don't know much about the car at this time aside from running the vag-com full scan on it and putting it on my lift to check the underside. But that will change soon......

didn't really want a black car but this one is in great shape so i pulled the trigger



i did however really want this interior package so that was a mega bonus



more to come
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #2
nothing like owning a used Audi......... the fun has began about 300 miles into owning the car this paid me a visit...........





1 Fault Found:

008569 - Bank 2; System Too Lean off Idle
P2179 - 001 - - MIL ON
Freeze Frame:
Fault Status: 11100001
Fault Priority: 0
Fault Frequency: 4
Reset counter: 255
Mileage: 139617 km
Time Indication: 0
Date: 2017.03.17
Time: 17:25:47

ordered the Bentley for the car so in the mean time i am off to google for research ..........

:confused:
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #3
found a bit of a hidden mod not mentioned when i bought the car.........




looks like the previews owner had some kind of inline display mod done to the car, so far i have figured out how to get video but not sound .......


time for its first visit to the lift..... sure it will see a bit of hang time over the next few months





this exhaust system is intense, at some point ill put something a bit more free flowing in but for now just looking for leaks

 

·
Registered
Joined
·
288 Posts
found a bit of a hidden mod not mentioned when i bought the car.........




looks like the previews owner had some kind of inline display mod done to the car, so far i have figured out how to get video but not sound .......


time for its first visit to the lift..... sure it will see a bit of hang time over the next few months





this exhaust system is intense, at some point ill put something a bit more free flowing in but for now just looking for leaks

Nice pick up. I have an 07 and when my check engine light came on it was a nightmare. Ended being a fuel injector. Good luck

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #5
hay hifigli, nice to see you have been thru the joys of these cars. Mind explaining how you determine it was a bad injector for your car? seems the code i am getting can go a million different ways. My first plan is to pull the intake manifold, clean/reseal it then change the spark plugs before moving onto hunting for vacuum leaks. i have read a bit on situations where injectors were bad but not much on how guys got to that point. I ordered the Bentley but its taking the slowest path possible to my door so for now i am stuck with searching the web for tips/tricks.
 

·
Registered
Joined
·
288 Posts
hay hifigli, nice to see you have been thru the joys of these cars. Mind explaining how you determine it was a bad injector for your car? seems the code i am getting can go a million different ways. My first plan is to pull the intake manifold, clean/reseal it then change the spark plugs before moving onto hunting for vacuum leaks. i have read a bit on situations where injectors were bad but not much on how guys got to that point. I ordered the Bentley but its taking the slowest path possible to my door so for now i am stuck with searching the web for tips/tricks.
I took it to dealer. I changed plugs and coils. Then the car under load the check engine light would flash and slight hesitation. After paying several indy shops said screw it. Took to dealer and it was cyc 6 had it replace and refurbished the other 3 on that side. After a week number 5 went. Swapped the rest of the injectors and trouble free ever since. Knock on wood

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #7
so far this car has been great, i just drove it from LA to Denver non stop with zero issues. along the trip i did discover plenty of items needing attention but nothing too major.

no something i am having trouble with is updating the nav system. i bought the 2015-2016 disk for the mmi 2g system and the system can see the disk knows its more recent but when i hit yes to update the system hangs at 0% until the car times out and gives up.

i also got a 3rd party Bluetooth module so i can paly music directly into the MMI system. it works okay but needs a power source so ill have to install an switched 12v usb for it.

Before hitting the road i got some weather tech floor mats and trunk mat. odd thing is weather tech didn't have mats for the rear seat only front, ill contact them when i get home about this issue. but i am super happy with the front mats they fit great and i no longer worry about making a mess on the carpet.

before leaving on the trip i ordered a lot of parts to service teh car but ecs wasn't able to get the box to me before i left so this trip started off with a simple visual inspection and crossed fingers. so far all has been well but i look forward to getting the hood open and doing a lot of service work on this car.
 

·
Registered
Joined
·
288 Posts
Glad to hear the car is running well. I don't use my car nav. I have aftermarket bluetooth and just use my phone.

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #9
took deliver of the Bluetooth adapter for the AIM system. i went with an bluestream Bluetooth adapter that connects directly into the AIM port in the glove box. so far it works great aside from one issue, it needs power fed to it. I plan to install an ignition switched USB port into the glove box to power it.

 

·
Registered
Joined
·
288 Posts
took deliver of the Bluetooth adapter for the AIM system. i went with an bluestream Bluetooth adapter that connects directly into the AIM port in the glove box. so far it works great aside from one issue, it needs power fed to it. I plan to install an ignition switched USB port into the glove box to power it.

How is the bluetooth working out?
I am in the process of picking out new wheels hopefully this week i will pull the trigger

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #11 (Edited)
so far my phone is happy seeing 2 Bluetooth systems and using them at the same time. the MMI also does a good job switching between the 2. aside from needing to supply power to the Bluetooth adapter its a easy install.


i did discover today the weather-tech drivers side floor mat needs to be trimmed. i cant get the car to down shift properly when going WOT. ill get the car into the shop and look into the issue more but at a glance it looks like the high rim on the mat is catching the back of the accelerator pedal and stopping it from moving all the way to the floor.

so happy to not have a paper plate on the car......



grabbed a quick Easter photo before brunch

 

·
Registered
Joined
·
288 Posts
so far my phone is happy seeing 2 Bluetooth systems and using them at the same time. the MMI also does a good job switching between the 2. aside from needing to supply power to the Bluetooth adapter its a easy install.


i did discover today the weather-tech drivers side floor mat needs to be trimmed. i cant get the car to down shift properly when going WOT. ill get the car into the shop and look into the issue more but at a glance it looks like the high rim on the mat is catching the back of the accelerator pedal and stopping it from moving all the way to the floor.

so happy to not have a paper plate on the car......



grabbed a quick Easter photo before brunch

That car is looking good. I just ordered a new set of wheels so i should have them in about 2 weeks. Now to sell my rohanas

Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #13
parts are slowly making it into the shop......

grabbed an ECS billet oil filter cap



while ordering from ecs i also got upper and lower arms (lowers are on back order for a about another month)



looks like early June all the suspension parts and motor gaskets will be delivered so i can pull the intake manifold and do the carbon cleaning service on the motor while tackling the suspension.

Ive been reading up on using the vag-com to do suspension mods. once all the suspension update parts arrive i will dive into adjusting the settings for the air suspension. so far this seems to be the most detailed info i have found about suspension setting adjustments, if anyone has info to add to this topic please feel free to advise me.
 

·
Registered
Joined
·
288 Posts
couch....... couch........ I'm sick i mean the car is sick and needing software help ha ha......

Talked with Owain from Malone Tuning and setup to have a V2 FlashZilla shipped over so we can get some tuning taken care of.





looking forward to getting into some real mods soon!
How did the flashzilla work for you?
I just updated my wheels this week.


Sent from my SM-N910P using Tapatalk
 

·
Vendor
Joined
·
81 Posts
Turns out alientech didn't add this ECM into the database for the V2 (I could have sworn it was in there since this ECU is very similar to many other models), so had to swap that with a V3. Worked fine! He's off to the isle of man for a couple weeks ;)

Going to sound the business with the straight pipes!
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #18
after much too long of a time between drives im back enjoying the S8! The team at Malone Tuning did great helping swap out the Flashzilla for a V3 and off things went. Really cant thank them enough for the level of service they provide, definitely not your typical "chip" tuning shop.

was able to do a spark plug swap along with oil change and a few other normal maintenance type services on the car along with the new tuning being installed. Its sad to say the previous owner of the car never did any of this well maybe the oil got changed but the rest were all original installed parts.

"hifigli" the wheels/tires look great do you mind sharing the specs? rim size/offset/tire size....... i have picked a few rims out for this car but so far have been letdown as the manufacturers have told me over and over sorry we don't have that rim in stock or we discontinued blah blah rim.....

been looking at

rim size - 20x10
offset - et35
bolt pattern - 5x112

want something light/easy to clean and no fake bolt/nuts/glitter. seems far too many wheels these days are more Easter egg than rim.

still waiting for a few parts to complete the suspension overhaul.... hopefully that will get going soon.
 

·
Registered
Joined
·
288 Posts
after much too long of a time between drives im back enjoying the S8! The team at Malone Tuning did great helping swap out the Flashzilla for a V3 and off things went. Really cant thank them enough for the level of service they provide, definitely not your typical "chip" tuning shop.

was able to do a spark plug swap along with oil change and a few other normal maintenance type services on the car along with the new tuning being installed. Its sad to say the previous owner of the car never did any of this well maybe the oil got changed but the rest were all original installed parts.

"hifigli" the wheels/tires look great do you mind sharing the specs? rim size/offset/tire size....... i have picked a few rims out for this car but so far have been letdown as the manufacturers have told me over and over sorry we don't have that rim in stock or we discontinued blah blah rim.....

been looking at

rim size - 20x10
offset - et35
bolt pattern - 5x112

want something light/easy to clean and no fake bolt/nuts/glitter. seems far too many wheels these days are more Easter egg than rim.

still waiting for a few parts to complete the suspension overhaul.... hopefully that will get going soon.
Wheels are
20 x 10.5
5 x 112
Don't recall the offset


Sent from my SM-N910P using Tapatalk
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #20
and the fun begins!.......... last week we were running around in the car getting ready for a drylake test weekend and........... blambo..... i hear air gusshing out just as one may hear if they hit a nail on the road....... only no flat tires.... it was a case of flat car ha ha... no idea what went bad but something left the car sitting roadside laying frame... so far all inspections come back negative.....

test 1...... air pump

---- working

test 2.... leaks at valve body

---- no leaks detected


test 3.... inspect air line to each front strut

---- lines show no signs of damage

test 4... soapy water party!.......

---- no leaks found


front of car is flat as can be..... rear was flat but after playing with the vag-com i was able to get the rear to cycle and hold air. so the issue is the front...... at this point i am kind of lost google/vortex and Bentley have all gotten us to this point. so...... new struts have been ordered since its next to impossible to see the bag and test it in the car.

if anyone has a tip/trick/voodoo they want to pass along feel free.
 
1 - 20 of 48 Posts
Top