VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
I was driving home from a bar near home last night when my coolant light went off...I promptly stopped the car, whipped out my handy dandy manual and checked it out. After letting the car cool down, as the manual said, i checked the coolant tank. It was about a quarter inch over "max." Any idea on what the problem is? The guy who works on my car (he hasn't checked it out yet) said that there could be two problems.
#1 The engine wasn't totally cooled off yet when i checked it out ( i looked again after the car had been off for one hour) and the coolant level isn't quite right yet.
#2 I have a bad sensor.
Any help is welcome...
 

·
Registered
Joined
·
4,111 Posts
Re: A2 coolant trouble... (Blatch)

when the engine gets hot its normal for the coolant to go past the max line because of the pressure inside the coolant system. dont ever open the cap right after you stop the engine. likely to get a face fulla hot coolant. and dats not good
 

·
Banned
Joined
·
4,337 Posts
Re: A2 coolant trouble... (Blatch)

The vbelts are the belts on the left side of the engine when facing it. Several rubber belts runnign the life of your car. There are normally 3 of them, and one of those runs your water pump. If you were on full coolant and the light went off it could be because of no pumping of the fluids. Your friend sounded right on the sensor too though...I'd check belt tension just because you should anyways and then get the sensor tested.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top