VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
816 Posts
Discussion Starter · #1 ·
yo folks....... tried searching with no help.... i just finished my aba/jh,shrick 272 cam, adjustable gear, mk2 knock setup...... we cant get it to idle at one consistent rate. we'll get it all setup, go around the block, when it comes to a rest the idle goes waaaayyyyyy down. then it will start hunting... there are no leaks that we can find, timing is on, co is within range....... o2 maybe? HELP!!!!!!!!!!!!! please!

thanks in advance!
james
 

· Registered
Joined
·
183 Posts
Re: aba/jh help.... (booested4door)

digi, almost always a sensor. miss wired position sensor or a mass air flow sensor failure.
sounds dumb but round robin the sensor plugs one at a time off and see if it runs better. double check cam timing. and the idle stabilizer. Runs better with anything unplugged your going in the right direction.
That's my two cents.
 

· Registered
Joined
·
183 Posts
Re: FV-QR (booested4door)

on cis-e two plugs look the same, one is the temp sender for the Ecu and the other is some dash light. I've crossed the two wire plug to the wrong sensor before and the ecu gets a false temp range for the engine and goes wacky.
Depending on the swap harness the ecu temp sensor is on the side of the head and not the front flange..
 

· Registered
Joined
·
4,394 Posts
the stock CIS on a '84 isn't CIS-e
its CIS Lambda
possibly your warm up regulator, two things you can try. Unplug the electrical connector, making it "warm up" slower. If it still does it, pull it off the block... if removing the engine heat fixes the problem, find a new one.
 

· Registered
Joined
·
4,394 Posts
Re: FV-QR (booested4door)

Quote, originally posted by booested4door »
thats what i've been saying!!!! its lamda with a cis-e knock box...... the wur in new! about 3 months old! Now the p.o.s. won;t even start!!!!!!!!
ahhh... gotcha..... knock sensor retard killing your timing
how old is the knock sensor? Running very advanced? How is your mixture? How do the plugs look, like your running lean maybe?
 

· Registered
Joined
·
4,394 Posts
Re: FV-QR (booested4door)

Quote, originally posted by booested4door »
pluga are wet from not firing.... the knock sensor is brand new, timing is 12 degrees btdc...... not the knock, already checked..... this has a few smart fellas very confused!!!! what a terd!
plugs are wet? did you make any changes what so ever to your fuel system or CIS injection? we need to rule out your fuel system/mixture
if not, then it can be traced to ignition.... module, your "knock box", distributor/wires/plugs, coil. What are the sources of your ignition module and knock box? junkyard? Plugs, are they platinums? Coil, check it with an Ohm meter and compare it to the Bentley manual specs.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top