VW Vortex - Volkswagen Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
3,985 Posts
Discussion Starter #1
Ok during the summer i installed my brembo big brake kit and i had to splice and combine the abs wires to i guess disable (or trick) the abs system and keep the light off. Everything worked fine. But lately when i drive (most noticeable on turns or hard bumps) the abs and traction control light came on and the brake light is blinking. Sometimes it goes off sometimes it doesnt. I checked the brake fluid and that was fine. I took the wheel off to undo and redo the wire and disconnect the battery to refresh the system. It worked for a little but it is happening again. I doubt VW wont do anything since theyre aftermarket brakes and im stumped. Help would be greatly appreciated
 

·
Registered
Joined
·
23,352 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Wait, why was it required to splice the ABS / wheel speed sensors?
What does a VAG-COM scan of the ABS system tell you?
- Erik
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #3
Re: ABS/Traction control. and brake light problem with Big Brake kit (bluefox280)

Quote, originally posted by bluefox280 »
Wait, why was it required to splice the ABS / wheel speed sensors?
What does a VAG-COM scan of the ABS system tell you?
- Erik

thats what the direction say because there isnt a port or sensor for the wear pad indicator/abs im assuming on the brembos. I havent had it vagged yet but i dont want to pay like 95 dollars just to have it scanned.
 

·
Registered
Joined
·
23,352 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Quote, originally posted by JettaELI »
thats what the direction say because there isnt a port or sensor for the wear pad indicator/abs im assuming on the brembos.

Wait, now you're using the term "wear sensor".
The brake pad wear sensor is DIFFERENT from the ABS / wheel speed sensor.
Which one is it now?
Quote, originally posted by JettaELI »
I havent had it vagged yet but i dont want to pay like 95 dollars just to have it scanned.

Have you asked in your local regional forum for some free help?
A 6-pack of
usually wins over a VAG-COM scan.
- Erik
 

·
Registered
Joined
·
53,307 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Quote, originally posted by JettaELI »
i had to splice and combine the abs wires to i guess disable (or trick) the abs system and keep the light off.

I think you mean the wear sensor wire, not the ABS sensor harness. They are not the same. The ABS sensor goes to a point on the hub housing. The wear sensor wire goes to the brake pad.
If you really mean the wear sensor, then you have some other issue that is making the ABS system fault.
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #6
Re: ABS/Traction control. and brake light problem with Big Brake kit (GTINC)

Quote, originally posted by GTINC »

I think you mean the wear sensor wire, not the ABS sensor harness. They are not the same. The ABS sensor goes to a point on the hub housing. The wear sensor wire goes to the brake pad.
If you really mean the wear sensor, then you have some other issue that is making the ABS system fault.

ok so when i take off the wheel (drivers front)and im looking at it. the wires the left wire harness is the wear pad sensor and the right one is the abs?
 

·
Registered
Joined
·
23,352 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Quote, originally posted by JettaELI »
ok so when i take off the wheel (drivers front)and im looking at it. the wires the left wire harness is the wear pad sensor and the right one is the abs?

You should be able to trace the wiring.
The ABS / wheel speed sensor wire attach to a small cylinder mounted to the upright.
- Erik
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #8
Re: ABS/Traction control. and brake light problem with Big Brake kit (bluefox280)

Quote, originally posted by bluefox280 »

You should be able to trace the wiring.
The ABS / wheel speed sensor wire attach to a small cylinder mounted to the upright.
- Erik
upright? upright on the wheel hub area?
 

·
Registered
Joined
·
6,179 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Quote, originally posted by JettaELI »
ok so when i take off the wheel (drivers front)and im looking at it. the wires the left wire harness is the wear pad sensor and the right one is the abs?

correct. wires on the left go to the brake pads. wires on the right go to the speed sensor which is a sensor that goes into the knuckle.

when you spliced the wires you spliced the wires on the left correct? its a 2 wire system so you should have just connected the 2 wires together is that what you did?
 

·
Registered
Joined
·
6,179 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (Murphy)

have you ever replaced or had somebody install the updated brake light switch?
 

·
Registered
Joined
·
23,352 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (Murphy)

Quote, originally posted by JettaELI »
upright? upright on the wheel hub area?

Correct. Right behind the wheel bearing / CV axle input.
- Erik
 

·
Registered
Joined
·
2,093 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (Murphy)

Quote, originally posted by Murphy »
have you ever replaced or had somebody install the updated brake light switch?

check your unnecessary splicing then brake light switch. come back after you do that.
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #13
Re: ABS/Traction control. and brake light problem with Big Brake kit (Murphy)

Quote, originally posted by Murphy »

correct. wires on the left go to the brake pads. wires on the right go to the speed sensor which is a sensor that goes into the knuckle.

when you spliced the wires you spliced the wires on the left correct? its a 2 wire system so you should have just connected the 2 wires together is that what you did?

yes it was the wires on the left and yes i had to connect them together. that what the manual stated for me to do. I will check the speed sensor sometime next week
Quote, originally posted by Murphy »
have you ever replaced or had somebody install the updated brake light switch?

the brake light switch was replaced way before i put on the brembos
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #14
Re: ABS/Traction control. and brake light problem with Big Brake kit (dosmas)

Quote, originally posted by dosmas »

check your unnecessary splicing then brake light switch. come back after you do that.

i did check it when it first happened. i undid the wiring and did it again and wrap it with electrical tape. It was necessary because the manual said to do that since the brembos dont have wires coming from it for brakepads/ABS
 

·
Registered
Joined
·
23,352 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (JettaELI)

Quote, originally posted by JettaELI »
It was necessary because the manual said to do that since the brembos dont have wires coming from it for brakepads/ABS

Again, I can't stress it enough these are two different sensors. They are NOT the same.
- Erik
 

·
Registered
Joined
·
680 Posts
you can turn off the wear indicator light with vag-com.... no need to splice or cut any wires.
 

·
Registered
Joined
·
6,179 Posts
Re: ABS/Traction control. and brake light problem with Big Brake kit (bluefox280)

Quote, originally posted by bluefox280 »

Again, I can't stress it enough these are two different sensors. They are NOT the same.
- Erik

cant stress that more, these are not to be used interchangeably. which light is actually on in the cluster??? If you dont know take a picture of it and post it.
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #19
Re: ABS/Traction control. and brake light problem with Big Brake kit (Murphy)

ABS, Traction control symbol (when you press asr/esp) and brake light flashes
 

·
Registered
Joined
·
3,985 Posts
Discussion Starter #20
Re: (BassNotes)

Quote, originally posted by BassNotes »
Sounds like you screwed up your ABS unnecessarily.

again i was following the installation instructions from brembo and that was one of the steps. so it was not unneccessarily
 
1 - 20 of 25 Posts
Top