VW Vortex - Volkswagen Forum banner
1 - 12 of 12 Posts

· Banned
Joined
·
16,469 Posts
Discussion Starter · #1 · (Edited)
I'm having issues with where the lower end of the cable attaches to the grommet at the base of the pedal. It keeps slipping out in the middle of driving and is driving me nuts. I've got a new grommet...the cable attachment is fine, but I feel like maybe I'm either missing something or I need to "engineer" something to make it stay on.
Suggestions would be great. http://****************.com/smile/emthup.gif
Thanks in advance.
 

· Registered
Joined
·
24,970 Posts
Re: Accelerator cable issue...duh right? (radocharlie)

at the pedal right?
You need to bend the hook back. Your throttle cable isn't slacked right (Too tight) or the peg in the floorboard is jacked in too far. Either way you look at it. You need to fix the root of the cause first.
I suggest using the 91-92 AUTOMATIC gas pedal grommet. It's far superior in design, so hard that you have to pretty much take the pedal off and pound the cable end in. Then theres an optional "circlip" that goes on, i couldn't get it on for the life of me.
After doing the above steps, my pedal problem went away for good. I did fix the bend in the end of the loop as well. Pretty much gotta take the gas pedal off to do it my way.
Sucks driving home in idle huh?
 

· Registered
Joined
·
1,012 Posts
Re: Accelerator cable issue...duh right? (mrkrad)

I had the same problem. Replaced the gromet with a clear/white one that my friend had and it never came off again. I also had to remove the pedal to get it on, that was a hella tight fit.
 

· Banned
Joined
·
16,469 Posts
Discussion Starter · #4 ·
Re: Accelerator cable issue...duh right? (LysholmG60)

Quote, originally posted by LysholmG60 »
I had the same problem. Replaced the gromet with a clear/white one that my friend had and it never came off again. I also had to remove the pedal to get it on, that was a hella tight fit.

any ideas on wear I may find a clear white one like your friend had?
Thanks.
 

· Registered
Joined
·
1,012 Posts
Re: Accelerator cable issue...duh right? (mrkrad)

dealer? many small items like that are fairly inexpensive.
 

· Registered
Joined
·
285 Posts
Re: Accelerator cable issue...duh right? (radocharlie)

*Safety issue*
Have you ever replaced the throttle cable? If you haven't I'd suggest that you do. I had played around with this problem for quite a while. I had gotten really secure and adjusted the cable as it should, but it would always come loose again.
The problem was that the cable inside the sheath was frayed creating friction as it was getting pulled on. This tension would forced the metal hook to bend.
So even if you find some way to get it really secure, replace it anyways just incase the cable gets frayed enough to break on yah. Or just take the cable out of the sheath and look to make sure it's not breaking.
 

· Registered
Joined
·
5,645 Posts
Re: Accelerator cable issue...duh right? (lostboy)

you'll be surprised how much the feel of the car changes when you replace the cable. much smoother and more effortless power delivery.
when i did my cable the PO had bent a little clip around the end that you are talking about to keep it on. it was a ----- to get off of there and i didn't put it back on. just some shadetree fix but i guess it worked for him. i didn't put the homemade clip back on and it hasn't fallen off since. maybe you just need a new cable.
 

· Banned
Joined
·
16,469 Posts
Discussion Starter · #9 ·
Re: Accelerator cable issue...duh right? (mrkrad)

Quote, originally posted by mrkrad »
I suggest using the 91-92 AUTOMATIC gas pedal grommet
^^^^^^^

I think I will try this first because I used everyones' suggestion of checking out the cable first and it appears to be ok. I wish I could afford to replace everything right now but I've ran into a few issues with my C lately that have drained the wallet pretty good http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
5,645 Posts
Re: Accelerator cable issue...duh right? (radocharlie)

its like $30 for the cable. if its still the original cable in there you want to change it while youre in there believe me. does the pedal feel sort of stiff to the touch when you press lightly? ..it should go down effortlessly just with the weight of your foot on it. its like night and day.
 

· Banned
Joined
·
16,469 Posts
Discussion Starter · #11 ·
Re: Accelerator cable issue...duh right? (itchyG60)

Quote, originally posted by itchyG60 »
its like $30 for the cable. if its still the original cable in there you want to change it while youre in there believe me. does the pedal feel sort of stiff to the touch when you press lightly? ..it should go down effortlessly just with the weight of your foot on it. its like night and day.

thanks...if it's only $30 I guess I should probably replace it regardless http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
140 Posts
Re: Accelerator cable issue...duh right? (radocharlie)

mine feels real loose in the morning when i drive my car, but it stiffens up as i keep drving. never to the point where it's difficult to accelerate, but enough to make the car feel like a cow sometimes...anyone have ideas as to what's going on?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top