VW Vortex - Volkswagen Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3,526 Posts
Discussion Starter · #1 ·
over the past few months i've been pretty concerned with the power loss in my car, i chalked it up to me just getting used to the power, or the heat and elevation change coming from a cool california weekend (where i originally got chipped), to here in utah (hot and 4,500 feet)
well i "raced" vwbora1 tonight in his 337 from a 20mph roll several times, and every time he would walk on me. there was one race where i got about a car length at mid 2nd gear... and by the top (well not top... but i was about to shift to [email protected]) he was even, then by the middle of my 3rd gear he had a car length on me, and pulling really hard.
the specs of the cars: vwbora1 with his 100% stock engined 337. vs. nmap in his APR chipped AWW w/ turboxs DV.
in all honesty i dont know how much i'm boosting since i still dont have a boost gague, and i thought about not posting this thread for none other reason then boost is important! and for all i know i could be leaking somewhere...
other thoughts i've had, plugs (stock, 21k miles... and i ran really rich while using a 4bar fpr for about 5k miles (sigh. i know that was retarded...)), and maybe the clutch. but i never felt the clutch slip while racing vwbora1...
can anyone think of anything else i should check? myself and vwbora1 also vag-commed the car a few weeks ago and it's not throwing any codes, no CEL, recently cleaned the maf (1-2 weeks ago), so bescides boost/spark/clutch i'm really at a loss.
thanks for listening guys and gals, any thoughts would be appreciated... and please dont think this thread was about racing at all, i was using it more as a benchmark than trying to win the race... know what i mean?
ps. my best 1/4 time is [email protected]
granted that's with a 2.5 60'ft.


[Modified by nmap, 1:13 AM 8-3-2002]
 

·
Registered
Joined
·
7,725 Posts
Re: Ah Hah! i'm not crazy after all (nmap)

n75 could be bad. i doubt it, but that is what everyone will say. try unplugging your maf all together. try resetting the ecu(unplug it, leave it unplugged for 5 minutes). there are some people that think our cars adjust to the chips over time.
but whatever you do get a boost gauge.
 

·
Registered
Joined
·
2,533 Posts
Re: Ah Hah! i'm not crazy after all (wolfsburg2)

Better yet, try cleaning your maf. I did this recently and the butt dyno seems to show some results. I was also experiencing the boost dropping at about 4800rpms now it pulls through 6k rpms. I'll have some results after going to the track. As for vagcom results, i to had a buddy check for codes, none what so ever.
 

·
Registered
Joined
·
135 Posts
Re: Ah Hah! i'm not crazy after all (cerwin69)

easy way to see if is ECU-related: swap ECUs.
(edit): oh wait, are these different cars? Not sure bout VW engine codes and whatnot.


[Modified by Hapa TT, 8:49 AM 8-3-2002]
 

·
Registered
Joined
·
7,725 Posts
Re: Ah Hah! i'm not crazy after all (cerwin69)

he did already dude
quote:[HR][/HR]Better yet, try cleaning your maf. I did this recently and the butt dyno seems to show some results. I was also experiencing the boost dropping at about 4800rpms now it pulls through 6k rpms. I'll have some results after going to the track. As for vagcom results, i to had a buddy check for codes, none what so ever.[HR][/HR]​
 

·
Registered
Joined
·
4,393 Posts
Re: Ah Hah! i'm not crazy after all (nmap)

Vag-Com, block 115.
There's been tales of people who didn't order EMCS and got it on accident, make sure you don't have it. Or make sure you are in the right program.
You've tried switching ECU's? What was the result, did it run the same?
check for boost leaks, switch to a OEM DV, check for cracked/collapsed vacuum lines, check the wires to the coil packs, and at 21,000 miles I'd certainly be looking at those plugs.
 

·
Registered
Joined
·
388 Posts
Re: Ah Hah! i'm not crazy after all (smd3)

I lost a lot of power over time in mine. I found out that my bailey valve was leaking boost, and I was lossing sround 5psi above 4500. I realized this when I put in an electronic boost controller and I still lost boost. Might want to put your stock dv back in for a while and see if you notice a difference.
 

·
Registered
Joined
·
5,757 Posts
Re: Ah Hah! i'm not crazy after all (Wolk's Wagon)

quote:[HR][/HR]Loose the the Turbo XS.[HR][/HR]​
i dont see why the turbo xs should have anything to do with it.... as long as he has enough washers for the boost he should be fine....
the turbo xs valve holds boost quite well
 

·
Registered
Joined
·
620 Posts
Re: Ah Hah! i'm not crazy after all (nmap)

Are the cars both golfs? (I know the 337 is and has no sunroof, so is a bit lighter than my GTI, A WE Jetta might be heavier enough to make a difference.) They don't have the same gearbox, and were you both running 93 or better octane? Both running A/C? Both equally heatsoaked? I lose 10-20hp in traffic withthe stock IC.
 

·
Registered
Joined
·
632 Posts
Re: Ah Hah! i'm not crazy after all (Surge)

I'm not sure what this proves, you need to compare apples to apples. You have an AWW and he has an AWP. He has a completely different transmission and also about a 200 pound weight advantage. Plus, who's the better driver?
And Surge, we don't have 93 in UT
 

·
Registered
Joined
·
3,526 Posts
Discussion Starter · #12 ·
Re: Ah Hah! i'm not crazy after all (d1amund)

yeah. he has an AWP and i have an AWW. but he's and running 8-9lbs of boost stock and i'm running 14 chipped.
he is lighter, and that does make a difference, but the gearing is really pretty close.
the reason we (read: me. hehe) wanted to go from a roll was to take the driver out of the equation as much as possible. i think even ****ty drivers should be able to get 2nd gear going pretty well.
i wish we got the 93... but i dont think i've ever heard my car ping at all. i guess that's a testiment to how rich most chips run, even when it's 100+ i've never heard it ping
edit: also read zerind's impressions about the acceleration between the 5 and 6spds. stock for stock i think he was saying that neither of them pulled away from each other. that's why i'm thinking that the gearing doesn't make all that much of a difference
[Modified by nmap, 10:02 PM 8-4-2002]


[Modified by nmap, 10:04 PM 8-4-2002]
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top