VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
well this sucks ..i just had a 2.0L put in my rabbit three weeks old (at a shop)....had the head totaly rebuilt...well ..i thought about a week ago i smelled anitfreeze..but checked and did not see anything ..but today .. i saw a puddle of anitfreeze under my car ..well poped the hood and ...looked around ..to find ..anitfreeze leaking out for the head gasket...down the front of the block .....
..what happend ???? why is this happen...never overheated in the last few week i have had her .....any help....???
egg
 

·
Banned
Joined
·
1,092 Posts
Re: anitfreeze under my rabbit ...oh no (darthegg)

Quote, originally posted by darthegg »
well this sucks ..i just had a 2.0L put in my rabbit three weeks old (at a shop)....had the head totaly rebuilt...well ..i thought about a week ago i smelled anitfreeze..but checked and did not see anything ..but today .. i saw a puddle of anitfreeze under my car ..well poped the hood and ...looked around ..to find ..anitfreeze leaking out for the head gasket...down the front of the block .....
..what happend ???? why is this happen...never overheated in the last few week i have had her .....any help....???
egg

Check your oil, if you don't have anyone bubbles in it, it's cool.
Theres probably a crack in a hose or something. http://****************.com/smile/emthup.gif
My advise: Turn on your car, lift the hood. Rev it up, and check where it's coming from.
 

·
Registered
Joined
·
2,681 Posts
Re: (darthegg)

Check carefully it's not coming from the coolant flange on the front of the head, where the upper radiator hose connects.
This flange seals to the head with an o-ring; maybe the old one was re-used or something.
 
1 - 7 of 7 Posts
Top