VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5,437 Posts
Discussion Starter · #1 ·
i have never done cam timing on 16v's before. But I know its similar to 8v's. on the flywheel I can only find one mark.Isnt there suppossed to be two? I line it up to that mark and the cam gear is one tooth off from the arrow on the valve cover. BTW its the long mark its not that "0" cast mark.
BTW my 16v is really really really slow I really hope the timing is off. Cause there is no way this motor is worned out this bad!
Can anyone give more info on this. I loaned out my Bentley so thats why im posting this.
Thanks
Jon
 

·
Registered
Joined
·
3,151 Posts
Re: Another timing ? (hoodita)

If a 16Vs cam to crank timing is off it will hardly run as in barely drivable because the ignition timing will be way off too because it runs off the cam. If your still indoubt look at the front v-belt pulley and the cover behind it and line up the notch and then make sure the trans timing mark is on and to be triple sure make sure cylinder one is at top dead center. then look at the cam mark and see if its good.
Your problems seem to be else where.
 

·
Registered
Joined
·
5,437 Posts
Discussion Starter · #3 ·
Re: Another timing ? (hoodita)

thanks for the info. And the other reason that I think the timing is off is cause the distributor is turned all the way clockwise until it stops. And if it is set at any other position it will not run.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top