VW Vortex - Volkswagen Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
14,715 Posts
Re: Anyone have a wheel bearing go bad? What's it sound like? (Jman5000)

Sorry I can't help with JMan's problem, but I have an interesting one for you:
I posted it in the Suspension forums, but only got a few responses. The more the merrier.

I experience a vibration thru the steering wheel only during high-speed acceleration (i.e., above 80mph) -- BUT -- when I let off the gas at these speeds, the vibration goes away. All other driving conditions or speeds and the vibration is not present, either.
Someone mentioned CV joint(s), but I don't really see this as the problem. The boots are fine and none of the moly grease has been thrown out. Another person suggested motor mounts, but if this were the case, I'd feel it at low speeds when I get on & off the gas.
Right now I'm kinda stumped. I'm plan to start with a double-check of the wheel balancing, even though it was done 2 weeks ago. I'll couple that with swapping wheels front-to-rear and then see what happens.
 

·
Registered
Joined
·
14,715 Posts
Re: Anyone have a wheel bearing go bad? What's it sound like? (Black_MkIV)

quote:[HR][/HR]Max,
does this vibration occur in all gears? have you tried accelerating past 80 in say 3rd gear?[HR][/HR]​
Pretty sure it occurs in all gears (that allow me to go above 80). I'll have to double-check, though. I'll hit the road when there's less traffic later tonight, maybe.
What was your idea?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top