VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

1 - 5 of 5 Posts

·
Registered
1988 Scirocco 16v (Wilda); '02 Passat 1.8T wagon (The Brick); '09 Jetta Sportwagon (wifemobile);
Joined
·
4,420 Posts
For the sensor heater, or the sensor itself?
The sensor itself (because it's a 1- or 3-wire sensor) IS the ground. No ground wire to find. Just like, say, a spark plug. ;)
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
For the sensor heater, or the sensor itself?
The sensor itself (because it's a 1- or 3-wire sensor) IS the ground. No ground wire to find. Just like, say, a spark plug. ;)
Thanks! So, it being bolted to the manifold, is a ground itself, got it. I ask because i'm not getting the correct voltage to the O2 sensor. When turning the car on (not running) the O2 sensor isn't getting voltage. When it is running, it gets stuck at .7 volts when it's supposed to fluctuate.
 

·
Registered
Joined
·
921 Posts
Thanks! So, it being bolted to the manifold, is a ground itself, got it. I ask because i'm not getting the correct voltage to the O2 sensor. When turning the car on (not running) the O2 sensor isn't getting voltage. When it is running, it gets stuck at .7 volts when it's supposed to fluctuate.
An oxygen sensor works and produces voltage when it senses oxygen in the exhaust system. It should fluctuate between 0-1v with the engine running and the system in closed loop fuel control. Which is when the engine is at full operating temperature.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
51 Posts
Discussion Starter #5 (Edited)
An oxygen sensor works and produces voltage when it senses oxygen in the exhaust system. It should fluctuate between 0-1v with the engine running and the system in closed loop fuel control. Which is when the engine is at full operating temperature.


Sent from my iPhone using Tapatalk
Thanks... Yea, I already mentioned it should fluctuate (at operating temp). I guess the point of my post is that it's weird that the OXS is stuck at .7 volts instead of fluctuating. The frequency vave isn't buzzing either.
 
1 - 5 of 5 Posts
Top