VW Vortex - Volkswagen Forum banner
1 - 20 of 368 Posts

·
Registered
Joined
·
2,057 Posts
Discussion Starter · #1 · (Edited)
As the topic states, 3.6L engine failure due to faulty oil pump/bolt. Please post your year/mileage and description of your experience including what they did to fix it.

Here's a running list of Vortexers who've had 3.6L engine failure:

1) LSinLV @ 1,800mi
2) Firbogs @ 1,000mi
3) aatk @ 12,000mi
4) Northern Dubber
5) dirk747
6) 8606 @ 8,804mi
7) jmcclure @ 16,000mi
8) DaveFL
9) volkwolf @ 4,500mi
10) kaesem @ 10,308mi
11) jorgedacruz @ 5,000mi
12) Frustrated 3.6 @ 13,357mi
13) vwjockey @ 14,000mi
14) proeasy
15) padiscus @ 8,700mi
16) foyii @ 16,000mi
17) jeeper82
18) mainerichvw @ 24,000mi
19) shockme66 @ 17,000mi
20) r1rujetta @ 19,000mi
21) pagmau's brother @ 4,970mi
22) lardstax @ 26,000mi
23) Falaris @ 33,000mi
24) hubvdub @ 5,700 mi
25) networkcrasher @ 23,083mi
26) Stuart_MI @ 31,000mi
27) Crockandroll @ 11,000mi
28) UGrey36 @ 15,000mi
29) dbarree @ 19,997mi
30) type17volkswagen @ 27,880mi
31) 8rings @ 24,534mi
32) Passat2006 @ 7,000mi (taken from 8rings' post)
33) Red Baron Golf @ 12,000mi
34) lincoln1 @ 16,000mi
35) 3.6lpassat @ 12,000mi
36) steelcurtain @ 51,700mi
37) GrampyBear @ 21,670mi
38) swtgermangrl @ 18,700mi
39) jjason @ 16,700mi
40) rh10023 @ 26,000mi
41) rosskopp @ ~22,000mi
42) MD-VW @ 35,000MI
43) danspong @ 17,500mi
44) danspong @ 49,000mi
45) captstp @ 18,988mi
46) RogerDorn7 @ 57,000mi
47) KG1500S @ 17,000mi
48) jim berry @ 12,000mi
49) s2scott @ 48,000mi
50) Abrincks @ 50,500mi
51) rjpatterson @ 29,140mi
52) CCAshbrook @ ~42,000mi
53) uncledrewp[at]comcast[dot]net @ 76,000mi
54) rsurbanjr @ 34,400mi
55) tdec @ 75,000mi
56) toogrumpy @ 41,000mi
57) jujugulia1 @ 48,000mi
58) BlackRifle @ 68,000mi
59) ckar @ 11,541mi
60) toogrumpy @ 41,000mi
61) ajy86 @ 43,174mi
62) chrisdean @ 44,000mi
63) twiceunlucky @ 30,000mi
64) twiceunlucky @ 71,000mi
65) VR @ 64,500mi
66) VWskeptic @ 61,000mi
67) Incrementalg @ 74,000mi
68) jspitz @ 59,000mi


I'm going to go out on a limb here and say this is a HUGE problem that definitely needs a recall. Keep in mind, the VWVortex Forums are only a small subset of total 3.6L owners!


Related threads:
***OFFICIAL*** 3.6L 24V Engine Failure Thread
3.6L engine failure prevention plan: Send me your work orders
I can't believe it happened to me.
Passat 3.6 Leaves wife and daughter stranded
Passat 3.6 leadves wife and daughter stranded: Part II
Ouch
07 3.6 4M - Engine Replaced at 12K - Defective Oil Pump
Looks like my 3.6 blew, plus I'm stranded 800 miles from home!! (8rings)
 

·
Registered
Joined
·
1,236 Posts
IF we get everyone with a 3.6 on here voting we might be getting close to representative % of how widespread these really are. 5-10% would be statistically huge.
IIRC there are about 10-12 reported failures on this board.
The mods of the b6 forum are doing a horrible job with stickies and such. The mkV forums are much better in that regard.
This should be a sticky, an official OJ recall should've been a sticky.



Modified by mr2guru at 10:34 AM 9-26-2007
 

·
Registered
Joined
·
424 Posts
Re: ATTN 3.6L Owners: Has your engine failed? (RobMan8023)

Quote, originally posted by RobMan8023 »
As the topic states, engine failure due to faulty oil pump/bolt. Oops, probably should have posted this in the 3.6L forum, but this one gets more traffic so it's cool I guess...

3.6L Forum???
 

·
Registered
Joined
·
2,057 Posts
Discussion Starter · #8 ·
Re: (mr2guru)

Quote, originally posted by mr2guru »
IF we get everyone with a 3.6 on here voting we might be getting close to representative % of how widespread these really are. 5-10% would be statistically huge.
IIRC there are about 10-12 reported failures on this board.
The mods of the b6 forum are doing a horrible job with stickies and such. The mkV forums are much better in that regard.
This should be a sticky, an official OJ recall should've been a sticky.
Modified by mr2guru at 10:34 AM 9-26-2007

I've found 17 failed 3.6L engines on VWVortex alone...
See this thread:
http://forums.vwvortex.com/zerothread?id=3451148
EDIT: Make that 18 failed 3.6L engines and counting...


Modified by RobMan8023 at 10:35 AM 9-27-2007
 

·
Registered
Joined
·
237 Posts
Re: (RobMan8023)

I've got about 24K miles, and so far, so good. Nonetheless, makes one feel like they're driving a ticking time bomb.
I recall reading in some Audi forum that Audi has replaced a number of 3.6 engines in the Q7.
 

·
Registered
Joined
·
30 Posts
Re: ATTN 3.6L Owners: Has your engine failed? (RobMan8023)

Our engine failed at 1 month ago. Clair VW in Saco ME replaced the engine.
We purchased the car the last weekend in October.
We've had a few other issues, including the passenger seat breaking. The seat is now in a fully reclined position.
So, issues so far:
Sunroof not closing properly
Passenger headlight wiring coming undone
TPS system always on
Windshield coolant tank leaking
Passenger side mirror inoperative
Homelink system not working
The passenger seat quit working last night!
Catastrophic engine failure

I am sure there are some things I am forgetting!!
My 16 yo Westflia has given me less problems.
 

·
Registered
Joined
·
30 Posts
Re: ATTN 3.6L Owners: Has your engine failed? (mainerichvw)

Forgot about the plate that made the knocking sound in the front suspension.
I am all for visiting the dealer to look at the cars, but to be there once a month for service!!!
 

·
Registered
Joined
·
7,395 Posts
Re: (mr2guru)

Quote, originally posted by mr2guru »
The mods of the b6 forum are doing a horrible job with stickies and such. The mkV forums are much better in that regard.

Let's do hope that's not the only thing that separates us from the MkV Forums.

As for stickies, you need but ask.
 

·
Registered
Joined
·
1,236 Posts
Re: (chrisj428)

Quote, originally posted by chrisj428 »

Let's do hope that's not the only thing that separates us from the MkV Forums.

As for stickies, you need but ask.

Thanks! The more attention this gets the better it is for all 3.6 owners.
 

·
Registered
Joined
·
1,067 Posts
Re: ATTN 3.6L Owners: Has your engine failed? (RobMan8023)

Quote, originally posted by RobMan8023 »
As the topic states, 3.6L engine failure due to faulty oil pump/bolt. Oops, probably should have posted this in the 3.6L forum, but this one gets more traffic so it's cool I guess...
If your engine fails after you vote in the poll, please let us know...
Edit 9/27/07:
Even though I'm sure many of these folks haven't voted in the poll, I have a running list of Vortexers who've had 3.6L engine failure. Here it is (for the sake of clarity and being able to see the big picture):
1) LSinLV @ 1,800mi
2) Firbogs @ 1,000mi
3) bostonaudi1 @ 10,000mi
4) Northern Dubber
5) dirk747
6) 8606 @ 8,804mi
7) jmcclure @ 16,000mi
8) DaveFL
9) volkwolf @ 4,500mi
10) kaesem @ 10,308mi
11) jorgedacruz @ 5,000mi
12) Frustrated 3.6 @ 13,357mi
13) vwjockey @ 14,000mi
14) proeasy
15) padiscus @ 8,700mi
16) foyii @ 16,000mi
17) jeeper82
18) mainerichvw @ 24,000mi
19) aatk @ 12,000mi
I'm going to go out on a limb here and say this is a HUGE problem that definitely needs a recall. Keep in mind, the VWVortex Forums are only a small subset of total 3.6L owners!

Related threads:
***OFFICIAL*** 3.6L 24V Engine Failure Thread
3.6L engine failure prevention plan: Send me your work orders
I can't believe it happened to me.

Modified by RobMan8023 at 9:28 PM 9-28-2007

I'm not sure why I'm on that list, my engine hasn't failed. Yes, my tranny does hesitate, and I had an oil seal on the fuel pump go bad, but no engine failure.
 

·
Registered
Joined
·
2,057 Posts
Discussion Starter · #17 ·
Re: ATTN 3.6L Owners: Has your engine failed? (bostonaudi1)

Quote, originally posted by bostonaudi1 »

I'm not sure why I'm on that list, my engine hasn't failed. Yes, my tranny does hesitate, and I had an oil seal on the fuel pump go bad, but no engine failure.

You posted to the official engine failure thread didn't you? Figured your problem was the same one that causes engine failure so you should be on the list. No worries, i removed your name.
http://forums.vwvortex.com/zerothread?id=3193697


Modified by RobMan8023 at 2:27 PM 9-29-2007
 

·
Registered
Joined
·
1,057 Posts
Re: ATTN 3.6L Owners: Has your engine failed? (shockme66)

Did you have to pay anything or was it a straight swap for an identically equipped vehicle?
 
1 - 20 of 368 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top