VW Vortex - Volkswagen Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
316 Posts
Discussion Starter · #1 ·
i just finished my vr swap into my 91 jetta, everything runs good for a while then the car starts to hesatate when i get on the gas and run real stupid. when i pull the pluges there black as all hell. after i clean them and put them back in the car runs nice again till they foul up again. any advice? and on some of the plugs after i pull them they still have a decent amount of fuel on them. is this normal. im new to these motors and need some help. thanks
 

·
Registered
Joined
·
44 Posts
Sounds like you have oil getting into the cylinders, AND a poor or no spark, causing petrol fouling. Not surprised it runs bad!
 

·
Registered
Joined
·
316 Posts
Discussion Starter · #3 ·
Re: (dr_mat)

i dont think oil is getting in the cylinders, b/c i just did a head gasket and it waz all dry in there, and the spark is fine. i think its just once the plugs get so black like they do they dont spark as well as they should and it dont run on all they cylinders. the black built up is not wet or oil, it wipes right off... any help
 

·
Registered
Joined
·
5,701 Posts
Re: (cmoblingbling)

is it a distributor vr?
did you change cap and rotor is coil wire in good shape?
if its coilpack check the ground!
 

·
Registered
Joined
·
1,192 Posts
Re: black spark plug prob. (cmoblingbling)

Sounds like your running rich. This would cause the dry, powdery carbon deposits on your plugs.
 

·
Registered
Joined
·
316 Posts
Discussion Starter · #8 ·
Re: black spark plug prob. (need_a_VR6)

i just replaced the coilpack on it. what grounds should i check. why would it be running so rich
 

·
Registered
Joined
·
316 Posts
Discussion Starter · #10 ·
Re: black spark plug prob. (Mark4VR6)

i got the motor out of a 95 gti, i think. the car i got it out of ran fine and had none of these problems. i tried all kinds of plugs, bosch was in it then i tries autolite then ngk.
 
1 - 12 of 12 Posts
Top